Jump to content

[XP] Désactivation du CPU Throttling sous XP


Recommended Posts

Bonjour !

J'ai depuis peu de temps un portable vaio fs415s (centrino / pentium M 740) et c'est bien de la balle. Cependant il y a un truc que je n'arrive pas à faire sous XP: désactiver le CPU throttling (qui diminue la fréquence du CPU quand le PC est sur batterie). En effet, dans les propriétés de l'alimentation, j'ai un onglet "VAIO power management" dans lequel je peux régler plusieurs paramètres pour chacun des 2 modes d'alimentation, sur secteur et sur batterie. Entre autres, je peux régler la luminosité du LCD et un paramètre de "Performances", qui correspond à mon avis à la fréquence CPU.

Problème: dans le mode "sur secteur" j'ai 3 choix pour ce réglage : Performances, Longévité de la batterie, et Adaptatif. Mais pour le mode batterie, je n'ai pas le choix, c'est forcément Longévité qui est sélectionné. J'ai essayer de désactiver completement le vaio power management (y'a une case à cocher pour ça) mais sans effet : le cpu descend toujours à 795MHz (au lieu de 1.74GHz) sur batterie.

J'ai pensé que ça pouvait être hardware, mais par exemple sous Linux il reste à la fréquence max même sur batterie (je peux toutefois changer manuellement la fréquence ou régler l'ACPI pour que la fréquence baisse automatiquement sur batterie). Je me dis donc que c'est plutot logiciel... Vous savez comment désactiver ça sous XP ? j'ai cherché des topics sur le cpu throttling mais je n'ai rien trouvé...

Link to comment
Share on other sites

Rien dans le BIOS ?

Ou ceci , peut être :

1. Cliquez le menu "Démarrer" de Windows

2. Sélectionnez "Panneau de configuration"

3. Sélectionnez "Options d'alimentation"

4. Sélectionnez l'onglet "Modes de gestion de l'alimentation"

5. Dans le menu déroulant, choisissez " Toujours actif "

Ou en désactivant dans services.msc , un des nombreux services ( il faut trouver le bon , s'il existe ) Vaio au démarrage du pc .

Link to comment
Share on other sites

Rien dans le BIOS, non, le bios de mon vaio est merdique (y'a même pas moyen de désactiver certains trucs comme le pcmcia....)

Dans les options d'alimentation, j'ai un peu tout essayé, y compris bien sur le configurer comme un PC fixe, sans aucune veille ni rien... Mais la fréquence CPU baisse toujours en mode batterie.

J'ai trouvé un truc, c'est Notebook Hardware Control, qui me permet de remonter la fréquence CPU en mode batterie. Ca marche nickel (et ce soft est pas mal d'ailleurs) mais j'aimerais bien trouver un autre moyen que d'installer un truc supplémentaire...

Je regarderai dans les services, merci de ta réponse snook. Les autres, si vous avez une idée, vous génez pas :yes:

++

Link to comment
Share on other sites

pourquoi ne veux tu pas que la frequence de ton proco descende lorsque toute la puissance n'est pas utilisée ??? :-D

l'important c'est que toute la puissance soit là lorsque il le faut et non pas lors qu'il n'y en a pas besoin

c'est le principe de l'economie d'energie :transpi:

quand tu est arreté en voiture à un feu rouge, ton moteur tourne au ralenti, non ?

et quand tu redemarre ........... le regime moteur augmente selon ce que tu demandes :-D

bin c'est pareil pour un portable 8)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...