Jump to content

problème réseau had-oc en wifi


Recommended Posts

Bonjour. je viens de créer un réseau had-oc entre 1 pc de bureau auquel j'ais acheté une carte pci wifi et un pc portable avec wifi intégré. Tout fonctionne bien le partage de la connection inetrnet le partage de l'imprimante le partage de fichiers ... (enfin après quelques heures passées devant les écrans ;) ) En revanche quand je souhaite faire une lan avec mon frère je créer donc un serveur lan avec le portable (les jeux sont quake 3 arena ou counter-strike) son pc voit le serveur il se connecte et au bout d'une ou 2 minutes de jeux la connection est coupé et a chaque fois c'est en fait la connection réseau entre les 2 pc qui se coupe!!! Je pense donc que le réseau s'éteint quand il y a un gros échange avec un gros débit entre les 2 pc puisque tout marche sauf les jeux. Je voudrais savoir si quelqu'un pouvait m'aider a résoudre ce problème sa commence a me gonfler :smack: lol

A oui j'oubliais le pc portable tourne sous xp familial sp2 et le pc de bureau sous xp pro.

Link to comment
Share on other sites

t'a essayer en tête beche ? J'entend par la les deux pcs cote a cote (avec un petite distance genre deux trois metres). Le probleme du wifi est clairemenet poser = c'est instable. Pourjouer c'est franchement a déconseiller !!!

Link to comment
Share on other sites

t'a essayer en tête beche ? J'entend par la les deux pcs cote a cote (avec un petite distance genre deux trois metres). Le probleme du wifi est clairemenet poser = c'est instable. Pourjouer c'est franchement a déconseiller !!!

Justement les 2 pc sont a 1 ou 2 mètres séparé par juste un mur assez fins :chinois:

Link to comment
Share on other sites

Bon alors maintenant j'ais du nouveau mais c'est très bizzare... J'ais toucher a pas mal de truc alors maintenant je peux jouer a counter-strike sans aucun problème durant le temps que je veux sans aucune déconnexion. En revanche toujours le même problème pour quake 3 arena. J'avais remarque que je pouvais joué a counter beaucoup plus lontemps ue quake mais j'étais déco au bout d'environ 15 min é 1 min avec quake.Vraiment auucn pb avec counter mais c'est bizzare que sa déconne encore avec quake.

Sinon j'ais désactiver la connexion automatique du wifi car il parait que la recherche automatique de point d'accès fait déconnecter c'est bien de sa dont tu parle ?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...