Jump to content

[Probleme] DAOC et les chargements...


Recommended Posts

Alors voila, je joue recement a DAOC sur Amtenaël, avec un A64 3000+ o/c monté sur une GIGABYTE K8NF-9, une x800GTO o/c en x850XTPE, 1 GO de corsair value.

Mon probleme etant que maintenant, apres avoir lancé le jeu, je tente de me connecter, et le chargement du jeu s'effectue jusqu'a la fin d'apres la barre de chargement, puis PLUS RIEN : je veux dire que je reste sur l'image de chargement, et vive ALT-TAB... :kimouss:

J'ai vu sur d'autres forums que certain ont ce pb qui serait causé par la x800gto...

Comment remedier à ce bug sans avoir a changer du hardware ?? :transpi:

Link to comment
Share on other sites

Déjà Amtenaël est illégal.

Et deuxièmement comme il est gratuit ils ne touchent pas d'argent pour entretenir les serveur ce qui ne garanti pas une grande fiabilitée de celui-ci. En plus c'est bien moins amusant de jouer sur des serveurs privés illégaux parce qu'ils n'autorisent qu'environ 150 personnes à la fois.

Moi persos je te conseille d'aller sur de vrai serveurs ac t'evitera les problèmes. :eeek2:

Link to comment
Share on other sites

Que ce serveur soit illégal ou non ce n'est pas vraiment la question :zarb:

Ce probleme se pose même pour les gens jouant sur des serveur officiels...

Ca me donne pas envie de payer pour un jeu qui ne fonctionne pas sur une config recente :eeek2:

Personne n'a d'idée pour me sortir de la mouise ? :yes:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...