Jump to content

[CG] probleme avec ma radeon x 850 xt T.T


Recommended Posts

Salut,

j'ai un problème, ou peut être que j'y connais pas grand chose aussi, bref, j'ai acheté une powercolor radeon X 850 XT en agp 256 mo. J'ouvre la boite et je la branche tout content, genre peut etre 10-15 min apres le demarage du pc, ou des que je pousse un peu la carte, le pc se blok et redemarre difficilement. On m'a dit que cété un pb d'alimentation, sur ce j'ai branché une autre alim de 500 W ke javais, ca a marché 2h, ensuite j'ai installé prince of persia 2 et apres avoir mi tout les effets graphique a fond, le pc c bloké, redemarrage, et arrivé sur le bureau apparition de bug d'affichage, du genre ligne verticale pixélisé de couleur verte, et plus je fais des chose plus les bugs s'affiche.

Sérieu je commence à badé grave ça m'énerve, sur ce je rouvre mon pc et je regarde ma carte, je remarke a coté du port d'alimentation classique (type port pour branché les lecteur dvd etc...), je vois ky ya un petit port genre port floppy, mais c pa un port floppy enfin je pense pas, je sais pa du tout ce que c come port, je suis aller dans un magasin et j'ai demandé ce que c come port et on a pa su me dire. Je voudrais savoir si kelkun a une idée sur ce foutu port, avec koi on le branche et surtout si on est obligé de le branché. Je voudrais aussi savoir si mé bugs d'affichage peuve provenir d'un pb d'alimentation ou si tout simplement ma carte est foutu (><:zarb:.

SVP si kelkun peut me dépanner, au pire si je dois prendre une photo de la carte et la montré je peu le faire si ça peu aidé a identifier le pb, je peux aussi fournir des impr écran du pb d'affichage ça m'énerve d'avoir une pure CG et pa pouvoir m'en servir c affreu lol. Bon merci d'avance si kelkun peut m'aidé et dsl pour les fautes mdr :)))

chtite

Link to comment
Share on other sites

J'ai le même type de carte, tu n'as qu'à la brancher sur la carte mère et a connecter l'alimentation supplémentaire depuis ton bloc d'alim c'est tout...

Click sur ma sign y'a quelques photos...

Regarde au niveau de la chaleur, peut être que le dissipateur est mal posé, perso j'ai changer de pate thermique et de dissipateur...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...