Jump to content

[PROBLEME]Nouveau HDD (Maxt. 250go sataII)


Recommended Posts

Bonjour a tous . :transpi:

J'ai besoin d'aide pour l'installation de mon nouveau disque dur!

Ayant eu il y a quelques temps un virus tenace que jai reussi a exterminer mais qui a foutu le bazar dans mon pc, jai decidé de formatter.

J'ai pas mal de donnés a garder jai acheté une nouveau disque dur: un maxtor 250go Sata II 16 mo de cache afin d'y sauvegarder ce que je veux garder.

Mais impossible de m'en servir! Je l'ai installé avec l'utilitaire maxblast de maxtor (un dos pour installer "proprement" un nouveau dd maxtor). Le dd est bien reconnu dans le bios et aussi dans le panneau de configuration, tout comme dans la version vimdows de maxblast, mais pas moyen d'y acceder dans le poste de travail! j'ai mis lecavalier en sata1 (ma carte mere ne gere pas le 2). et aussi quand ce disque est branché mon pc est extremement lent!!

Config:

mobo DFi lanparty NF3 250gb, 3400+

2*80 go seagate sata Raid0 ==> C:

1*80 go western sata stockage ==> I:

Un screen d'erreur

Screen de maxblast

max0un.th.jpg

ps: je suis au courant depuis longtemps des problemes d'incompatibilité maxtor diamond10 et nforce4, ce qui normalement ne devrait donc pas me toucher mais on m'a dit sur hfr (jai posté la bas aussi) que sa viendrait de la. J'envisage d'aller faire changer mon disque mardi, est ce que le vendeur va accepter?...

Merci...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...