Jump to content

Poblème de lancement d'un jeu.


Recommended Posts

Bonjour,

Je vous écris pour vous faire part d'un problème concernant le jeu Ford Racing 3 sur PC. Après avoir installer le jeu, l'écran de configuration apparaît. Je lance le jeu car les configurations me conviennent mais malheureusement, le jeu ne se lance pas, j'ai juste le temps de voir pendant une demi seconde une fenêtre prêt à s'ouvrir mais qui finalement se ferme. Après de multiples essais, en essayant de changer les configurations, j'en arrive toujours à la même chose, comme je vous l'ai décris antérieurement. Par ailleurs, cela me fait exactement la même chose avec la démo jouable de ford racing 3 que j'ai télécharger (bizarre ?). Je joue en ce moment même à des jeux récents et tout se passe normalement (roller coaster 3, mx vs atv, pes5). Toutefois, avec le jeu cossack, mon ordinateur n'a pas réussi à lancer le jeu car la video d'intro n'arrivait pas à se charger, j'ai résolu ce problème en changeant le nom du dossier vidéo. J'ai donc pensé que pour Ford Racing, il s'agissait également d'un problème de video avec Windows Media Player mais malheureusement, je n'ai toujours pas trouvé de solution. Je vous donne tout de même les caractéristiques de mon PC:

système d'exploitation : Microsoft Windows XP Professionnel

Service Pack du système : Service Pack 2

DirectX 4.09.00.0904 : (DirectX 9.0c)

Type de processeur : AMD Athlon XP, 1600 MHz (12 x 133) 1900+

Nom de la carte mère : MSI KT3 Ultra2-C (MS-6593) (6 PCI, 1 AGP, 1 CNR, 2 DIMM, Audio)

Mémoire système : 768 Mo (PC3200 DDR SDRAM)

Carte vidéo : MSI MS-StarForce GeForce FX 5200 (NVIDIA GeForce FX 5200) (128 Mo)

Carte audio : VIA AC'97 Enhanced Audio Controller

J'espère que vous pourriez m'aider.

Merci d'avance.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...