Jump to content

[RESOLU] Problème de gravure avec pioneer 109BK


Recommended Posts

Salut, je vous remercie par avance pour toute l'aide que vous pourriez m'apporter.

Mon graveur pioneer DVR-109BK (firmware 1.58) est un peu patraque, un peu beaucoup même...

J'utilise des dvd-r de bonne qualité, des ritek G-05 et jusqu'à récemment, je n'avais jamais eu de problèmes avec.

Très franchement, je doute qu'ils soient en cause, j'achète les dvd en grosse quantité et j'ai testé avec plusieurs dvd différents de différentes piles de dvd sans amélioration...

Je vous décris le problème, je lance donc la gravure d'un disque de données avec nero 7.0.5.4 ( avec une ancienne version de nero c'est pareil, avec alcohol120% pour des images dvd c'est pareil) a une vitesse de 8x comme certifié pour les dvd-r que j'utilise (j'ai déjà réussi à en graver en 12x, donc y doivent pas être trop mauvais hein, bon.)ça stoppe directement à 3%, là selon son humeur le disque va se relancer plusieurs fois (on l'entend tourner très fort dans le lecteur...) soit continuer à tourner à un rythme régulier... Et au bout d'une dizaine de minutes, il va finalement me dire que la gravure a échoué.

Je peux déjà vous dire que ce matin j'ai desossé la bête et j'ai nettoyé la lentille avec un peu de produit à vitres... Ca n'a pas empiré la situation visiblement ce qui est déjà pas mal, mais ça n'a nullement arrangé le bin's...

Est-ce que quelqu'un aurait déjà rencontré ce problème, même avec un autre type de graveur ?

J'attends vos réponses avec impatience.

Merci.

Link to comment
Share on other sites

ritek = traxdata = pas plus de 4X ...

Prend du Verbatim, tu seras tranquille voir même surpris (exemple mes verbatim DVD-R 8X, je peux les graver en 12X sur mon DVR-108D)

Je crois que tu t'égares, ritek = qualité. Tu dois confondre avec quelque chose d'autre... Les riteks que je prends, c'est des Riteks de chez Ritek, pas autre chose. Et ils sont parfaits, j'en ai gravé un peu plus de 400 donc je le sais.

Jusqu'à présent j'ai toujours gravé à de bonnes vitesses et plus souvent au dessus de la vitesse certifiée comme je le dis dans mon message précédent d'ailleurs.

Sinon, on m'a conseillé de virer les pilotes nvidia IDE car dans le log de nero on pouvait voir que le DMA n'était pas activé et selon une source d'un autre forum ça pouvait venir de là... Quoi qu'il en soit je les ai desinstallé et ça n'a rien changé.

Je récapitule, je peux graver en 4x, c'est bon, mais plus c'est l'erreur. Des idées ?

Link to comment
Share on other sites

J'allais répondre exactement la même chose...

Ritec c'est pas des DVD de bonne qualité :D loin de là...

+1 à Barth.Spike, depuis que je suis passé sur Verbatim, je ne veux plus rien d'autre, mon Plextor PX750A grave tout en 16 Speed sans broncher.

Ton graveur a peut-être aussi atteint sa limite de vie, si tu graves vraiment beaucoup, tout s'use...

Link to comment
Share on other sites

J'allais répondre exactement la même chose...

Ritec c'est pas des DVD de bonne qualité :D loin de là...

+1 à Barth.Spike, depuis que je suis passé sur Verbatim, je ne veux plus rien d'autre, mon Plextor PX750A grave tout en 16 Speed sans broncher.

Ton graveur a peut-être aussi atteint sa limite de vie, si tu graves vraiment beaucoup, tout s'use...

Oups... Ok, ok, je vous crois. Quoi qu'il en soit, ils ont toujours bien marché, et je vois pas pourquoi à partir de la moitié de la pile de dvd hop ça ne marcherait plus, j'ai même tester en ouvrant une autre pile de dvd, avec le même résultat, une erreur.

C'est pour cela que je ne peux pas accepter cette hypothèse comme raison de mon problème actuel.

Le graveur n'a même pas un an, dans un mois il les aura...

J'en ai gravé bien plus avec mon 106 et il marche toujours.

Link to comment
Share on other sites

Tu as testé avec plusieurs DVD.

Tu as testé avec plusieurs Softs de gravure.

Tu as testé avec plusieurs vitesses et le problème persiste.

Vu qu'il a moins d'un an, SAV :D

Si je dépasse les 4x, ça plante à tous les coups.

Que ce soit alcohol ou nero, ça plante.

J'ai pas des masses de dvd... j'essaierai éventuellement de m'en faire prêter. (Mais franchement vous y croyez vous aux dvd-r qui marche un jour et le lendemain merdent complètement ?)

Euh, j'l'ai un peu ouvert le lecteur pour nettoyer la lentille (sans effet), c'est bon pour la garantie ? En fait, je croyais que ça faisait plus d'un an...

Link to comment
Share on other sites

Excuse-moi encore une fois... J'ai pas rêvé, j'en ai gravés des centaines en 8x et sur le tas, des dizaines sont passés à 12x et ils fonctionnent toujours parfaitement... Je te suis pas très bien là...

Bah en tout cas, quand les 8X étaient répendus et que les 16X n'existaient pas encore, c'était le cas (donc un 8X ne pouvait être graver qu'en 4X max), c'est pour ca que j'ai tout de suite pensé que ton problème était lié à ca.

Link to comment
Share on other sites

Mouais, qui sait, j'en ai grillé plus d'une dizaine quand même (le gars qui sait pas s'arrêter) et ça c'est plutôt rare.

Si je devais faire une estimation et avant ce phénomène mystérieux, par 100 dvd je dirais que 2 merdaient...

Enfin bref.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...