Jump to content

[CG] Flasher le bios de ma carte graphique?


Recommended Posts

Comme dit dans un autre sujet sur ce forum j'ai un problème avec ma carte graphique.En effet cette dernière est détectée comme étant en PCIe x1 au lieu de PCIe x16.Les tests avec 3Dmark ont donnés respectivement 750pts pour 3Dmark03 et 134pts pour 3Dmark05.En ce qui concerne 3Dmark06 , le premier test ne se lance même pas....

J'aimerais donc , sauf si l'un d'entre vous fini par trouver d'ou vient mon problème , que l'on m'indique ou je peux trouver un bios compatible avec une twintech geforce 6500 256Mo et la marche à suivre pour flasher le bios...

Si vous avez besoin de plus amples renseignements , n'hésitez pas à me demander...

Merci d'avance pour l'aide que vous pourrez m'apporter...

Link to comment
Share on other sites

Salut a toi deja avant de flasher il faut s'assurer si ca vient bien de ta CG sinon il faut regarder dans le bios de ta CM si le bux pci express est en x16 ou alor si ta carte est bien une pci express x16.

sinon pour flasher il faut flashrom et un bios de twintech geforce 6500 (le meme quoi)

lis le topic sur le flashage des carte graphiques

Link to comment
Share on other sites

Tout d'abord merci de me répondre!!!

En ce qui concerne la carte graphique c'est bien une PCIe x16.

En ce qui concerne la carte mère je n'ai rien dans le bios pour vérifier si c'est bien en x16 mais sur la carte mêre c'est écrit "PCie x16" à côté du port.

Le problème est que Everest me détecte la carte en "PCIe x16 @ x1" (tout comme cpu-z) et je ne vois pas d'ou cela peut venir à part de la carte graphique...

Merci de m'avoir indiqué le topic sur le flashage des cg mais il me reste un problème : je ne trouve nulle part de bios pour ma carte graphique!!!

Quelqu'un saurait-il ou je peux en trouver un???

Merci d'avance...

Link to comment
Share on other sites

les pilotes de la carte mère.....

Non tout est à jour aussi bien au niveau du bios qu'au niveau des drivers de toutes sortes...

La seul chose qui n'est pas à jour est le driver de la cg car si j'essaie d'installer la derniere version j'ai un message me disant "aucun matériel compatible n'a été détecté.l'installation va donc s'achevée"...

Link to comment
Share on other sites

Euh...je viens de faire un petit tour sur internet et j'ai vu une information qui me parait bizarre...

J'ai vu que PNY conseillait une alimentation de 350watts minimum pour sa geforce 6500...

Or mon alimentation n'est que de 300watts!!!

Je sais que d'une marque à l'autre beaucoup de choses peuvent changer mais ce pourrait il que ce soit la raison pour laquelle ma twintech geforce 6500 est détectée en PCIe x16@x1??? ;)

Voici ma configuration (la plus complète possible...):

-Alim 300w noname

-Carte mère Foxconn

-Intel P4 630 @3.0GHz(ventirad et ventilo origine)

-1Go DDR2-533 Kingston

-DD hitachi 80Go SATA2

-DD maxtor 120Go IDE

-Lecteur disquette

-Graveur DVD NEC ND-3550A

-Carte graphique Twintech geforce 6500 256Mo

-Carte son Hercules fortissimo 4

-un ventilo 80mm en extraction a l'arrière du boitier

Link to comment
Share on other sites

Fait attention en falshant le bios tu peut flinguer ta carte mère.

Y'en a ils lisent trop les topics c'est fou.. a croire qu'ils sont la juste pour peter le nombre de post.... il a parler de sa carte graphique le monsieur hin... A...B...C.... Aller zou, un stage maternelle de gagner pour toi ^_^.

Sinon, aucun risque pour ta CM donc, Le flashage n'est pas franchement risquer, je trouve.... J'ai flasher des dizaines et des dizaines de fois plusieurs CG..... Faut juste le faire comme il faut ^^, si tu vas regarder par la : http://www.pcinpact.com/forum/index.php?showtopic=30611 tu trouvera des sujets traitants du flashage :pciwin:. Le plus chiant, pour toi, c'est de trouver un bios 6500....

Link to comment
Share on other sites

Effectivement je n'arrive pas à trouver ce :p de bios de 6500!!!

Quelqu"un saurait-il où il y en aurait un qui traine???

Et en ce qui concerne ce que j'ai dit pour l'alim , quelqu'un aurait-il une opinion???

Link to comment
Share on other sites

ben tout depend de la config que tu as (je pense que ca passe quand meme parce que tant que ca boot c' est bon). il y a un site qui permet de calculer le nombre de watt mais m' en rappelle plus :incline:

J'ai retrouvé le site pour calculer la puissance nécessaire et il me donne 266 watts en prenant un geforce 6200 vu que la geforce 6500 n'est pas dans leur liste...

De ce fait ma 300w noname est elle suffisante vu que je crois que les alimentations n'ont pas un rendement de 100%???

Mon problème de cg détectée en PCIe x16@x1 peut-il venir de là???Ou alors faut-il que j'essaie de flasher ma cg???mais alors ou trouver un bios pour cette cg???

Link to comment
Share on other sites

Je ne connais ni ta CM ni son bios, mais est ce que tu as pensé a looker dedans vor si il ne s'agissait pas plus betement d'un changement/ reglage a y faire ??

Le probleme de ces CG, c'est qu'elles n'existent pas vraiment.... Ce sont des CG utilisés par certaines marques bon marché.... Va trouver quel que support que ce soit apres ca....

A la limite, recupere le bios de ta CG tel qu'il ait, ouvre avec nibitor, matte les frequences et tout le reste et vois s'il y a un probleme peut etre... Désolé de ne pouvoir t'aidé plus que ca...

Link to comment
Share on other sites

Je ne connais ni ta CM ni son bios, mais est ce que tu as pensé a looker dedans vor si il ne s'agissait pas plus betement d'un changement/ reglage a y faire ??

Le probleme de ces CG, c'est qu'elles n'existent pas vraiment.... Ce sont des CG utilisés par certaines marques bon marché.... Va trouver quel que support que ce soit apres ca....

A la limite, recupere le bios de ta CG tel qu'il ait, ouvre avec nibitor, matte les frequences et tout le reste et vois s'il y a un probleme peut etre... Désolé de ne pouvoir t'aidé plus que ca...

Pour la carte mère c'est une Foxconn mais impossible de savoir le modèle vu que c'est un PC tout fait (Acer).

Pour le bios c'est un AMI.

J'ai parcouru le bios de la cm de long en large mais je n'ai rien trouvé qui "bloquerait" le port PCie en x1 au lieu de x16.

Pour la cg je me doute bien que c'est une merde et je songe de plus en plus à en acheter une autre mais j'ai peur que la nouvelle me coute 300 euros pour rien car le problème viendrait d'autre chose...

Link to comment
Share on other sites

Oué, surtout que les bios de ce genre de pc sont souvent archi bridé comme pas permis..... T'as pas moyen de faire passé ca en sav ?

Quant à ta carte elle est pas archi pourrie non plus, faut pas charier.... Chsuis meme sur que si tu resouds ton pb, tu pourra la poussée un ptit peu...... Met ptete tes drivers à jour, et va matter ensuite dans les proprietes de ceux ci, car la aussi y a moyen de regler l AGp ou le PCIe niveau vitesse....

Link to comment
Share on other sites

Oué, surtout que les bios de ce genre de pc sont souvent archi bridé comme pas permis..... T'as pas moyen de faire passé ca en sav ?

Quant à ta carte elle est pas archi pourrie non plus, faut pas charier.... Chsuis meme sur que si tu resouds ton pb, tu pourra la poussée un ptit peu...... Met ptete tes drivers à jour, et va matter ensuite dans les proprietes de ceux ci, car la aussi y a moyen de regler l AGp ou le PCIe niveau vitesse....

J'ai essayé de contacter le sav d'Acer mais ils m'ont répondu que la garantie était nulle vu que l'unité centrale avait été ouverte...

Quand aux drivers de la cg je peux pas les mettres à jours car si j'essaie d'installer les derniers drivers j'ai un message me disant "l'installation ne peut continuer car aucun materiel compatible n'a été détecté"...

Pour être sur il faudrait que je teste avec une autre cg mais vu que tout ceux que je connais sont encore en AGP...

Je sais franchement plus quoi faire...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...