Jump to content

problème microphone avec realtek ac'97


Recommended Posts

Salut à tous!!! voilà, je vous explique mon problème:

j'ai un chipset audio intégré à ma carte mère: realtek ac'97

le son fonctionne normalement et l'entrée ligne aussi, c'est au niveau du mircophone que ca marche pas!

quand je le branche il ne marche pas!!

j'ai tout essayé, au niveau du controle du volume et tout, paramètres avancés etc..., j'ai mis les drivers à jour mais rien ne fonctionne

ça fait maintenant 1 ans que je cherche la réponse sur le net mais j'arrive toujours pas à trouver!!!!

j'ai le service pack 2 de xp sur mon pc, il semblerait d'après mes recherches que sans les services packs installés cela fonctionnerait, mais ça m'étonnerait que depuis tout ce temps le constructeur n'est pas trouvé de solutions!! j'ai du mal chercher ou ca se trouve c'est un truc tout con!!!

merci d'avances!!

a+

Link to comment
Share on other sites

Lu as tu bien paramétré ton micro dans le panneau de configuration dans la rubrique sons et périphériques audio ?

tu t'en sert pour les jeux ? si je te pose cette question , c'est si tu joue à cs ou à n'importe suel jeux tu dois le paramétré dans le jeu aussi donc regarde bien partout !

bye :chinois:

Link to comment
Share on other sites

Lu as tu bien paramétré ton micro dans le panneau de configuration dans la rubrique sons et périphériques audio ?

tu t'en sert pour les jeux ? si je te pose cette question , c'est si tu joue à cs ou à n'importe suel jeux tu dois le paramétré dans le jeu aussi donc regarde bien partout !

bye :p

ouai jai tout bien paramétré le problème ne vient pas de la

a+

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...