Jump to content

[RESOLU] problème ports USB et clé USB


Recommended Posts

Bonjour tout le monde

Alors voilà je m'explique

Pour l'anniv de ma soeur on lui a fait monter un PC tout neuf

J'ai installé Windows XP Pro dessus mais elle a pas encore accès au net donc pas accès aux mises à jour.

Mais le souci n'est pas là. Le souci c'est qu'à chaque fois que je branche une clé USB dessus, il fait mine de la détecter un moment puis plus rien et après quand j'essaie de brancher la clé sur un autre PC plus moyen de la faire marcher. En gros j'ai l'impression qu'il grille les clés USB mais je sais pas pourquoi.

J'ai installé l'imprimante toujours en USB et pour l'instant elle fonctionne parfaitement.

quelqu'un a une idée du pourquoi du comment?

Sachant que j'ai toujours essayé d'abord de brancher les clés en facade vu qu'il y a des ports mais le pb c'est que je ne sais pas si ces ports sont branchés... Est-ce que s'ils sont mal branchés ca pourrait causer ce souci?

Merci d'avance

Rowie

Link to comment
Share on other sites

Pour savoir si l'USB en façade est bien ou mal monté, il suffit de mettre une clef USB à l'arrière de la machine, par exemple en lieu et place de l'imprimante.

Si ça a été mal monté, il faut ramener ce PC d'où il vient pour faire rectifier et se faire rembourser les clefs brûlées et ne surtout pas ouvrir la machine pour ne pas en perdre la garantie et ne pas être soi-même soupçonné de la mauvaise manipulation.

Si tu branches le Firewire sur l'USB et vice versa, ça peut faire des dégats irréversibles...

Link to comment
Share on other sites

Pour les chipsets vi j'ai installé ceux qui sont sur le CD-Rom de la carte mère

J'suis allée voir dans le bios et tout était ok d'ailleurs si ct pas bon l'imprimante fonctionnerait pas ^^

Ce matin j'suis allée voir le vendeur avec la clé USB, il m'a dit de lui rapporté la tour et comme c'est pa la mienne mais celle de ma soeur elle va lui ramener cette aprem :)

J'vous tiens au courant ^^ même si perso j'suis convaincue que c'est les ports en facade qui sont mal branchés.

Link to comment
Share on other sites

Bon ben apparemment ca remarche, le gars a vérifié les ports en facade, apparemment ils étaient bien branché mais y y avait du jeu au niveau de la connexion du boitier ce qui aurait causer ce souci :)

Il m'a échangé la 2eme clé USB ^^ j'ai plus qu'à voir si j'peux faire changer la 1ere ^^

En tout cas merci pour le coup de main :)

Rowie

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...