Jump to content

[RESOLU]Problème au lancement de Half-Life2


Recommended Posts

Bonjour ou bonsoir tout le mode,

L'un de mes fils possède ce jeu et m'a signalé que lors du lancement de Half-Life 2, l'écran devient noir et le PC redémarre. Aussi ai-je immédiatement lancé les anti-virus et suivants tels que : ad-aware, SpyBot, a², xCleaner, CCleaner, Easy Cleaner, question de faire un rien le ménage. C'était nécessaire. Toutefois le problème subsiste.

Qui aurait un solution ou une suggestion à faire? Merci d'avance.

RESOLUTION

Bon, il suffisait, en effet, de désinstaller les pilotes, de les réinstaller, de les mettre à jour (grâce à "mes drivers" via touslesdrivers.com" - dernière version de février 2006 pour la GEForce 6200) et, in fine, de mettre également le directX à jour (version 9.0c, sauf erreur de ma part).

Merci à vous et à+

Link to comment
Share on other sites

Et le pc marche avec d'autres jeux ?

Oui sans problème. J'ai posé la question ce matin à mon fils. Ce plantage ne survient qu'avec Half-Life2.

Pour la mise ou les mise(s) à jour: cela a été effectué.

Nous allons tenter une désinstallation complète et une réinstallation. Je vous tiens informer. Merci et à plus.

Link to comment
Share on other sites

j'ai eu ce probleme, et les drivers de la CG sont en cause a chaque fois

--> desinstallation de tout les drivers graphiques

--> reinstallation de ces derniers

--> mise a jour de ces derniers

avec ca, ca marchais a chaque fois...pour HL²

pour ce qui est de CSS, ca ne marchais pas toujours...alors seule solution : desinstallation complete du jeu (y compris les repertoires) et reinstallation

essaye d'abord les pilotes, puis la deuxieme solution :yes:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...