Jump to content

[résolu] Installer scons Ubuntu Breezy


Recommended Posts

Bonjour à tous.

J'ai un soucis pour installer scons sur ubuntu breezy avec python.

Je tape python setup.py install et il me renvoie : invalid python installation : unable to open /usr/lib/python2.4/config/makefile.

Je n'ai pas le repertoire config. j'ai essayé d'installer python2.4-dev mais il me dit qu'aucune version du paquet n'existe mais qu'il est dans la base.

Vous avez une idée?

Merci beaucoup :)

Link to comment
Share on other sites

Bonjour à tous.

J'ai un soucis pour installer scons sur ubuntu breezy avec python.

Je tape python setup.py install et il me renvoie : invalid python installation : unable to open /usr/lib/python2.4/config/makefile.

Je n'ai pas le repertoire config. j'ai essayé d'installer python2.4-dev mais il me dit qu'aucune version du paquet n'existe mais qu'il est dans la base.

Vous avez une idée?

Merci beaucoup :)

Salut,

il me semble qu'il y a un paquet scons dans les depots de la distrib as tu jete un oeil dans synaptic ?

Link to comment
Share on other sites

Oui j'ai regardé, il n'y a pas le paquet scons. en fait je pense qu'il me faudrait juste le paquet python2.4-dev mais je n'arrive pas a le trouver.

etonnant car moi je l'ai installe par la en fait :craint:

Il doit te manquer des depots dans ta source list je pense

Sinon au niveau des dependances il demande bien python >= 2.4

voila

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...