Jump to content

[CG] pb carte graphique ati radeon 9800 pro


Recommended Posts

Bonjour à tous,

Je possède une carte graphique ATI RADEON 9800 pro et je viens d'installer les nouveaux les nouveaux drivers avec le kit Catalyst 6.2.

Mais depuis que je les ai installé, d'une part les défilements de page internet sont tres lents, et d'autre part lorsque je lance un jeux, PES 5 par exemple, je vois appartaire un ecran noir, et pourtant le jeu est bien lance puisque j entend le son!

Donc j'aimerai bien savoir pourquoi et surtout comment régler ce problème.

Merci d'avance.

Link to comment
Share on other sites

Bonjours.

Premiére chose.

1)Désinstale les Catalyst 6.2.Trop pourie le control center.

2)Instale sa Driver Cleaner netoye tout ce qui concerne ati!Rien que ATI,et netoye sous le mode sans echec.

(Presse la touche F8 aprés la détection des disque dur au démarrage du pc)Puis choisi démarer en mode sans echec,passe Driver Cleaner une fois le mode sans echec démarrer ;)puis redmare le pc une fois fini.

3)Verife que tu as bien instaler les drivers de ta carte mére etc.

4)Instale les oméga basé sur les catalyst 6.2,Tu les trouveras ici ou ici

Alors lors de l instalations,tu doit laisser le fastwrite décocher donc sur off,et tu laisse omega drivers normal,pas de soft mod.Ensuite tu décoche sauf si tu veux overclooké ta carte graphique,tu décoche atitray tolls,et aussi l'autre petit truk je sais plus sont non qui concerne les fréquence d'écran etc.Tu ne laisse donc que le drivers oméga.

Puis suit ce qui fait ecrit etc reboot.

Et sa devrez etre bon :pleure:.

Voilas

Cordialement crazy 45.

Link to comment
Share on other sites

Bonjours.

Premiére chose.

1)Désinstale les Catalyst 6.2.Trop pourie le control center.

2)Instale sa Driver Cleaner netoye tout ce qui concerne ati!Rien que ATI,et netoye sous le mode sans echec.

(Presse la touche F8 aprés la détection des disque dur au démarrage du pc)Puis choisi démarer en mode sans echec,passe Driver Cleaner une fois le mode sans echec démarrer ;)puis redmare le pc une fois fini.

3)Verife que tu as bien instaler les drivers de ta carte mére etc.

4)Instale les oméga basé sur les catalyst 6.2,Tu les trouveras ici ou ici

Alors lors de l instalations,tu doit laisser le fastwrite décocher donc sur off,et tu laisse omega drivers normal,pas de soft mod.Ensuite tu décoche sauf si tu veux overclooké ta carte graphique,tu décoche atitray tolls,et aussi l'autre petit truk je sais plus sont non qui concerne les fréquence d'écran etc.Tu ne laisse donc que le drivers oméga.

Puis suit ce qui fait ecrit etc reboot.

Et sa devrez etre bon :chinois:.

Voilas

Cordialement crazy 45.

Salut et Bienvenue sur PCInpact.

C'est ça mais plus clairement ça donne:

1) Tu désinstalles les 6.2. Le Control Center, n'est pas OBLIGATOIREMENT intégré, seulement si l'utilisateur le veut et s'il a télécharger la version des pilotes avec.

2) Installe le logiciel Driver Cleaner, dipso ICI.

3) Redemarre ton PC en mode sans échec (F8 au démarrage juste après la séquence de boot et avant le chargement de Windows). Lance Driver Cleaner et supprime tout ce qui est en rapport avec ATI.

4) Redemarre en mode "normal"

5) Lors de l'arrivée sous Windows (Bureau), quand Windows te demande d'installer les pilotes pour le nouveau materiel, en l'occurence ici ta carte grpahique, fait annuler.

6) N'installe pas les pilotes Omega, installe deja d'autres drivers un peu plus anciens, moi je tourne actuellement avec les 5.10, ce sont les plus performants pour ma carte je pense. Les pilotes 6.* ne sont pas (plus) optimisés pour les 9800 et ancienne génération de cartes ATI (serie 9*** et anterieures).

Comme dit plus haut, vérifie que tes pilotes de carte mère soient bien installés.

Redemarre et normalement ça devrait etre bon.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...