Jump to content

Problème installation drivers Nvidia


Recommended Posts

Voilà je débute en linux je viens de faire une net install debian. Puis j'ai fait mon installe de mes drivers Nvidia j'ai une TNT2 et j'ai installer les drivers 66.29.

Ensuite j'ai reconfigurer mon fichier de conf du server X : XF86Config-4

Voilà le Problème c'est que lorsque je relance le server X il me lance bien le logo Nvidia mais ensuite arriver sous gnome il freeze et si je redemarre il me dit : Je ne peut pas démarrer le server X.

Voilà mon fichier de log : XFree86.0.log

Merci pour votre aide. :keskidit:

Link to comment
Share on other sites

Tu as regardé avec un lsmod si le module était bien chargé? (et faut vérifier la version aussi... cat /proc/driver/nvidia/version)

En tout cas, ils disent la même chose que moi dans le README du driver :

My X server fails to start, and my X log file contains the error:

(EE) NVIDIA(0): Failed to load the NVIDIA kernel module!

The X driver will abort with this error message if the NVIDIA kernel module fails to load. If you receive this error, you should check the output of dmesg for kernel error messages and/or attempt to load the kernel module explicitly with modprobe nvidia. If unresolved symbols are reported, then the kernel module was most likely built against a Linux kernel source tree (or kernel headers) for a kernel revision or configuration that doesn't match the running kernel.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...