Jump to content

Installation de Windows


Recommended Posts

Bonjour tout le monde,

Je veux installer windows xp pro sur mon deuxieme pc.

Je lance donc l'ordi avec le cd dans le lecteur. Je configure le bios pour lui dire de démarrer à partir du cd, puis du disque dur, puis du lecteur de disquette.

Jusque la pas de probleme. L'ordi démarre à partir du cd, tout est nikel, je choisis ma partition, je lui dis d'installer windows dessus, ça formate, puis l'ordi redemarre.

C'est la que le problème ce produit.

Quand l'ordi redemarre, on doit le laisse demarrer a partir du disque dur, or le pc me propose toujours de demarrer à partir du cd, mais j'ai pas de decompte au bout duquel il demarre à partir du disque dur, il reste donc bloquer à ce moment la :

Verifying DMI pool data .....

Boot from cd :

Appuyez sur n'importe quelle touche pour demarrer du cd-rom

Aussi quand je dis au bios de demarrer ensuite à partir du disque dur, il reste bloquer à Verifiying DMI pool data..

Voila aidez moi svp !!

P.S : ma config :

A7N8X-E Deluxe

Amd Atlhon 2400+

Gforce 4 mx 440

256ddr pc 3200

Seagate 20go

Jarod

Link to comment
Share on other sites

A partir de boot from cd, faut toucher à rien, tu as le décompte "...................." qui apparait puis xp continu comme un grand

Avais-tu déjà installé xp sur cette configuration? Le disque dur c'est bien un IDE? C'est quoi comme ATA? 33, 66, 100, 133?

Je présume que le DD est trop vieux tous simplement :chinois:

Link to comment
Share on other sites

le disque dur est en ide, xp à deja été installer dessus,

et le prob est qu'il n'y a pas de decompte !!

Si j'appuis pas sur n'importe quelle touche dans un intervalle de 2-3 seconde après que le message soit apparu, le pc ne répond plus, enfin ne repond plus, peux importe si j'appuis sur une touche, rien ne se produit.

Link to comment
Share on other sites

J'ai formater et réinstaller windows à partir de ma première config.

Windows est donc parfaitement installer.

Je demarre donc le pc normalement, et la, nouveau message :

NTLDR manque

ctrl+alt+supp pour redemarrer..

Link to comment
Share on other sites

J'ai formater et réinstaller windows à partir de ma première config.

Windows est donc parfaitement installer.

Je demarre donc le pc normalement, et la, nouveau message :

NTLDR manque

ctrl+alt+supp pour redemarrer..

Salut, c'est tout a fait normal ce message. Prend ton disque dur et fait un bon vieux format c:/.

Ou tu peux aussi utiliser Ultimate Boot CD sur lequel il y a des utilitaires pour formatter en bas niveau (remplacement de tout les bits du DD par des 0).

Link to comment
Share on other sites

J'ai pris mon le dd, je l'ai mis sur le premier ordi, je l'ai formater et reinstaller windows dessus.

Et la ça marche !

N'empeche qu'il y a quand meme un prob puisqu'il à pas reussi à l'installer sur son propre pc..

Link to comment
Share on other sites

Si normal avec cette carte :yes: c'est une chieuse

Faut que l'on comprenne que tu as remis le dd avec l'A7n8x et que cela marche ou que cela marche sur le 1er pc :zarb:

Par ce que le xp il aime pas trop que l'on change de pc et de puissance, tu le lances ok quand tu restes sur AMD/AMD et INTEL/INTEL (encore que je sais pas si ou change de grande famille si cela marche socket A/A64 par exemple) mais niet entre AMD et INTEL.

Et en plus l'A7N8X elle aime pas du tous les disques ata33 et en bonne chieuse te le reconnait dans le BIOS mais tintin pour le lancer :mdr: au boot cd ou DD (l'ata 66 j'ai pas encore essayé mais cela vas pas tarder jy pensait tous à l'heure :non: )

Link to comment
Share on other sites

c'est un probleme de sequence de boot :mdr:

si je me trompes pas, il faut, dans la sequence de boot, en premier hardisk et ensuite il faut aller ailleur indiquer à quoi correspond ce hardisk, 'SATA,IDE, RAID, etc ...)

c'est indiqué dans le manuel :mdr2:

édit:

en plus ça a rien à foutre dans logiciel, c'est materiel :eeek2:

:smack:

Link to comment
Share on other sites

Salut tout le monde !

J'ai résolu le prob, j'explique :

L'erreur NTLDR manquant, ça veut dire en gros qu'il manque une fichier et que windows ne peut pas se lancer.

Donc, j'ai pris mon disque dur, je l'ai mis sur mon premier pc, je l'ai formater et réinstaller windows sur mon premier pc. J'ai remis le dd sur le second pc, et ça à démarrer nikel !

Enfin bon ya quand meme une couille quelque part, mais du moment que ça marche ! :reflechis:

Merci pour vote aide !

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...