Jump to content

DVDrip on Debian ... On Sparc :-x


Recommended Posts

Salut a tous je vous laisse devinner... Pas moyen d'installer dvdrip sur ma machine, les dépots sont corrects mais sa passe pas :-( Je précise qu'il s'agit d'un sparc ...



sparc1:/home/mike# apt-get install dvdrip
Lecture des listes de paquets... Fait
Construction de l'arbre des d�endances... Fait
Certains paquets ne peuvent �re install�. Ceci peut signifier
que vous avez demand�l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
��cr�s ou ne sont pas sortis d'Incoming.

Puisque vous n'avez demand�qu'une seule op�ation, le paquet n'est
probablement pas installable et vous devriez envoyer un rapport de bogue.
L'information suivante devrait vous aider �r�oudre la situation:

Les paquets suivants contiennent des d�endances non satisfaites:
 dvdrip: D�end: transcode (>= 2:0.6.14) mais ne sera pas install
E: Paquets d�ectueux
sparc1:/home/mike# nano /etc/apt/sources.list
sparc1:/home/mike# nano /etc/apt/sources.list
sparc1:/home/mike# apt-get install transcode
Lecture des listes de paquets... Fait
Construction de l'arbre des d�endances... Fait
Certains paquets ne peuvent �re install�. Ceci peut signifier
que vous avez demand�l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
��cr�s ou ne sont pas sortis d'Incoming.

Puisque vous n'avez demand�qu'une seule op�ation, le paquet n'est
probablement pas installable et vous devriez envoyer un rapport de bogue.
L'information suivante devrait vous aider �r�oudre la situation:

Les paquets suivants contiennent des d�endances non satisfaites:
 transcode: D�end: libaa1 (>= 1.2) mais il n'est pas installable
		 D�end: libartsc0 (>= 1.5.0-1) mais 1.3.2-3 devra �re install
		 D�end: libasound2 (> 1.0.10) mais 1.0.8-3 devra �re install
		 D�end: libavcodeccvs (>= 3:20060101) mais ne sera pas install
		 D�end: libc6 (>= 2.3.5-1) mais 2.3.2.ds1-22 devra �re install
		 D�end: libgcc1 (>= 1:4.0.2) mais 1:3.4.3-13 devra �re install
		 D�end: libglib2.0-0 (>= 2.8.5) mais 2.6.4-1 devra �re install
		 D�end: libmagick9 mais il n'est pas installable
		 D�end: libncurses5 (>= 5.4-5) mais 5.4-4 devra �re install
		 D�end: libpostproccvs51 (>= 3:20060101) mais ne sera pas install
		 D�end: libslang2 (>= 2.0.1-1) mais il n'est pas installable
		 D�end: libstdc++6 (>= 4.0.2-4) mais ne sera pas install
		 D�end: libxml2 (>= 2.6.23) mais 2.6.16-7 devra �re install
E: Paquets d�ectueux

Link to comment
Share on other sites

Il semble que les paquets soient défectueux.

Je n'ai jamais vu ça perso, peut être un maque de mainteneurs pour sparc ?

Si tu ne trouve pas d'autres solutions, tu peux peut être envisager de compiler toi même les paquets.

Surement.

Hum c'est chaud sa ... jamais fait :-s

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...