Jump to content

[LOGICIEL] Probleme Firewall


-6-sic-6-

Recommended Posts

Bonjour

comme le dit le titre j'ai un probleme avec mon firewall.

Au debut je pensais que le probleme etait directement lié au net, vu que mon firewall a tjrs bien marché. Mais comme le net marchait sur le pc de mon coloc je trouvais ça bizarre, et une fois le FW desactivé, le net remarchait pour moi ...

j'ai désinstallé puis réinstallé mon FW, tout fonctionnait à merveille pdt que j'utilisais le pc. A mon reveil, le meme probleme est resurvenu, il faut que je désactive mon FW pr acceder au net ..

si vous pouvez m'éclairer à ce sujet ça s'rait sympa :)

FW : kerio personal firewall

Link to comment
Share on other sites

Ca ne viendrait pas de ça ? :

O23 - Service: Direct Update (DirectUpdate) - http://www.directupdate.net - C:\PROGRA~1\DIRECT~2\DUService.exe

DirectUpdate est un client de mise à jour de dns dynamique, s'exécutant comme service NT, avec administration à distance. Il intéragit avec de très nombreux services de dns dynamique, et est capable de mettre à jour simultanément plusieurs comptes distincts de dns dynamiques à chaque changement d'adresse IP. De plus, DirectUpdate peut exécuter plusieurs types d'actions, comme des envois de fichiers sur des serveurs ftp, des notifications par email, redémarrer des services ou déclencher des scripts locaux.
Link to comment
Share on other sites

j'ai que kerio comme firewall

firewall XP désactivé

Protection contre les attaques réseaux désactivés (tu m'avais déjà dis de désactiver ça sur le topic hijackthis)

je rappelle que mon probleme est survenu peu apres la désinstallation de norton 2003. Kerio et norton ont été installé en decembre 2004 et je n'ai jamais eu de problemes :s

Link to comment
Share on other sites

Bonjour

comme le dit le titre j'ai un probleme avec mon firewall.

Au debut je pensais que le probleme etait directement lié au net, vu que mon firewall a tjrs bien marché. Mais comme le net marchait sur le pc de mon coloc je trouvais ça bizarre, et une fois le FW desactivé, le net remarchait pour moi ...

j'ai désinstallé puis réinstallé mon FW, tout fonctionnait à merveille pdt que j'utilisais le pc. A mon reveil, le meme probleme est resurvenu, il faut que je désactive mon FW pr acceder au net ..

si vous pouvez m'éclairer à ce sujet ça s'rait sympa :)

FW : kerio personal firewall

et comment tu est branché sur le net ?

vu que vous etes au moins deux dessus ;)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...