Jump to content

E17 Sous BSD, comment faire simplement?


Recommended Posts

Hello,

j'étais sous Gentoo jusque là, et je viens de migrer sous BSD (netbsd) . Sous gentoo je n'avais aucun probleme pour installer e17, mais maintenant je ne vois plus trop comment m'y prendre . :cartonrouge:

J'ai cru comprendre tout de même que e17 était dispo par pkg_add, mais il n'arrive pas a le compiler, j'ai une erreur au bout d'une minute a peu pres, un : unable to open +BUILD_INFO file.

J'ai cherché sur le net mais j'ai pas trouvé de vraie réponse ( et faut dire qu'il y a beaucoup moins d'infos sur bsd que sur linux sur le net, c'est desertique avec bsd :D )

Alors, est ce que quelqu'un saurait exactement comment faire pour installer e17 rapidement et surtout facilement ( j'entends par "facilement" qu'il ne faille pas compiler a la main chaque lib et chaque appli, c'est un truc de dégénéré ca :francais: )

Link to comment
Share on other sites

j'entends par "facilement" qu'il ne faille pas compiler a la main chaque lib et chaque appli, c'est un truc de dégénéré ca :francais: )

D'un autre côté vu que E17 est absolument pas censé être sorti ne serait-ce qu'en beta, faut être "dégénéré" pour l'utiliser...

Pis dire que compiler c'est un truc de dégénéré quand on vient de Gentoo :cartonrouge:

Link to comment
Share on other sites

j'entends par "facilement" qu'il ne faille pas compiler a la main chaque lib et chaque appli, c'est un truc de dégénéré ca :pleure: )

D'un autre côté vu que E17 est absolument pas censé être sorti ne serait-ce qu'en beta, faut être "dégénéré" pour l'utiliser...

Pis dire que compiler c'est un truc de dégénéré quand on vient de Gentoo :up:

Il a dit que compiler à la main était un truc de dégénéré... Non mais :pleure:

Et sinon, ce n'est pas un truc de dégénéré... Pour m'être lancé dans une LFS, je pense pas être totalement cinglé quand même :pleure:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...