Jump to content

mon PC s'allume mais pas l'ecran. ?


Recommended Posts

alors voila j'ai voulus changer de boitier et une fois tout branché j'ai tout qui marche mais rien ne s'affiche a l'ecran.

Le dd, les lecteurs, le ventilo de la CG, le ventilo du proco, les led en facade et toute les autres conneries du genre s'allument, mais rien d'autre!

SVP aidez moi vite!!

Link to comment
Share on other sites

alors voila j'ai voulus changer de boitier et une fois tout branché j'ai tout qui marche mais rien ne s'affiche a l'ecran.

Le dd, les lecteurs, le ventilo de la CG, le ventilo du proco, les led en facade et toute les autres conneries du genre s'allument, mais rien d'autre!

SVP aidez moi vite!!

vire les drivers de ta CG, ensuite redémarre et arrèt le pc, démonte ta CG et remonte la ensuite redémarre pour voir

Link to comment
Share on other sites

alors voila j'ai voulus changer de boitier et une fois tout branché j'ai tout qui marche mais rien ne s'affiche a l'ecran .

Le dd, les lecteurs, le ventilo de la CG, le ventilo du proco, les led en facade et toute les autres conneries du genre s'allument, mais rien d'autre!

SVP aidez moi vite!!

vire les drivers de ta CG, ensuite redémarre et arrèt le pc, démonte ta CG et remonte la ensuite redémarre pour voir

et il fait comment pour virer les drivers?????

tounissane :craint:

Link to comment
Share on other sites

je suis un amis de engokuki, et c'est moi qui est monté son boitier (ca aurait pas été mieu si c'était lui :craint:)

pour ce qui est d'enlever et remettre la CG, on a fait

pour ce qui est des barette de ram, on a essayé avec une seule sur les deux ports, puis avec les deux, puis avec l'autre, puis sans barette de shi...de ram

rien n'a bougé :s

Link to comment
Share on other sites

tout d'abord merci a tous pour votre aide!!!

la aujourd'hui G voulu allumer mon PC voir si l'image été revenu et comme un hasard (tres bien fais ce hasard ;) ) mon ecran s'est allumer mais le probleme est que maintenant je n'ai plus de sons alors vous pouvez m'aidez a resoudre ce petit probleme qui devient tres vite tres derengeant pour la musik les jeux et les videos!!!

merci d'avance!!

Link to comment
Share on other sites

Profite de ce que ton écran fonctionne pour:

1) désinstaller tous les pilotes secondaires (cartes PCI et/ou AGP),

2) éteindre l'ordinateur et débrancher la fiche du réseau 220V,

3) retirer toutes les cartes PCI et/ou AGP

3) passer un coup de bombe à air comprimé sur l'ensemble de la carte mère ports PCI et broches RAM,...

4) rallumer le pc,

5) un coup de CCleaner (éviter le mode avancé), un coup de HijackThis (voir la signature de Snooky pour poster ton rapport, attendre son avis à ce propos et agir en fonction de ses observations et avis),

6) mise à jour de l'antivirus et du pare-feu + scannage complet/agir en fonction des rapports,

7) replacer les cartes l'une après l'autre ainsi que leur pilote respectif et vérifier à chaque fois,

Bon travail et tiens nous informer

Link to comment
Share on other sites

Profite de ce que ton écran fonctionne pour:

1) désinstaller tous les pilotes secondaires (cartes PCI et/ou AGP),

2) éteindre l'ordinateur et débrancher la fiche du réseau 220V,

3) retirer toutes les cartes PCI et/ou AGP

3) passer un coup de bombe à air comprimé sur l'ensemble de la carte mère ports PCI et broches RAM,...

4) rallumer le pc,

5) un coup de CCleaner (éviter le mode avancé), un coup de HijackThis (voir la signature de Snooky pour poster ton rapport, attendre son avis à ce propos et agir en fonction de ses observations et avis),

6) mise à jour de l'antivirus et du pare-feu + scannage complet/agir en fonction des rapports,

7) replacer les cartes l'une après l'autre ainsi que leur pilote respectif et vérifier à chaque fois,

Bon travail et tiens nous informer

Pourquoi faire????

Passer un coup d'air comprimé, je veux bien croire.

Mais désinstaller les pilotes des cartes PCI et AGP???? :incline:

Il n'a fait que changer de boitier, pas de carte mère....

Link to comment
Share on other sites

Pourquoi faire????

Passer un coup d'air comprimé, je veux bien croire.

Mais désinstaller les pilotes des cartes PCI et AGP???? :mdr:

Il n'a fait que changer de boitier, pas de carte mère....

La raison est simple. Aucun d'entre nous n'a cette machine sous les yeux. Un déplacement de la carte mère vers un nouveau boîtier ne garantit en rien une parfaite connexion de tous les éléments, un câble étant si vite heurté et débranché par mégarde. De plus, il pourra constater si le problème est purement hardware ou plutôt software.

Ceci dit, je ne suis pas un bourreau du travail!

Link to comment
Share on other sites

Démonter puis remonter les cartes AGP/PCI pour les problèmes de parfaite connexion, je veux bien y croire.

Oui mais à quoi ça sert de désinstaller des pilotes de la carte graphique et ceux d'autres cartes PCI ?

La carte graphique affichait bien avant....

Link to comment
Share on other sites

j'ai deja eu ce probleme, cela peut venir :

- de ta carte son je pense, sutout si c'est une numérique, vérifie que ta fait les bonnes connections pour tes enceintes, et débranches les pour faires un test a nouveau

- ca peut venir de ton antenne si tu as une carte TV, pareil verifie que la fiche antenne ne touche pas la masse du boitier

- ca peur également venir de toute autre source electrique en contact avec la masse du boitier

Link to comment
Share on other sites

tatar33 C pas que je t'aime pas mais tes conseils a la con tu peut te les garder!!!!! moi G un vrai probleme et C pas pasque j'ai pas appyuer sur le bouton de l'ampli alors dslé mais si tu C pas quoi dire va sur un autre forum!!!

:transpi:

Du calme, ou je me fâche :eeek:

Tout le monde reste courtois, si tu connaissais Tatar33 un peu mieux, tu saurais qu'il peut être d'une très grande aide.

Link to comment
Share on other sites

Bon. On se caaaaaaaaaaaaalme et on réfléchit.

Avant, avec l'ancien boitier, je suppose que tout allait bien. N'est ce pas?

Tu as déménagé tout le matos dans une nouvelle tour, et c'est là que commence les soucis.

Donc, ce n'est pas un problème de software comme l'a sugéré kool56

C'est purement du hardware, faux contact ou masse.

Maintenant que l'affichage revient par hasard et pas de son, alors:

1) si ta carte son est intégrée, alors c'est un problème de masse. Tu dois faire un essai avec tout le matos hors de ce boitier. Posé sur des cartons par exemple.

2) Si tu as une carte son PCI, alors c'est un problème de faux contact

Tu mets la tour sur le côté, puis tu enlèves les cartes.

Puis tu les remets en faisant attention de bien d'enfoncer dans le slot. Mais tu ne fixes pas avec les vis , et tu testes la machine dans cette position.

Sur certain boitier mal fabriqué, le panneau support de la carte mère n'est pas PERPENDICULAIRE avec le panneau arrière du boitier. Tu mets bien la carte PCI/AGP bien comme il faut, mais dès que tu serres la vis de fixation, elle fait basculer la carte qui ressort un peu du slot. Donc faux contact.

Ce qui peut arriver aussi est un montage de la carte mère de manière "peu méticuleuse".

Lorsqu'on fixe une carte mère, celle ci peut se positionner à 1mm près, voire un peu plus.

Si la CM est trop près du fond, tu as du mal à enficher les cartes PCI/AGP.

Si elle est trop loin du fond, ces cartes entrent sans problème dans leur slot, mais son trou de fixation ne se coincide plus exactement avec celui du boitier. Et lorsque tu serres les vis, ça fait basculer aussi les cartes PCI/AGP.

Conseil pour bien monter une carte mère:

Positionner la carte mère sans visser à fond les 6 à 9 vis de fixation. Il faut que la carte mère puisse glisser.

On met une carte graphique et une carte PCI le plus loin possible. A ce moment, on peut caler avec précision la CM.

On serre les vis de la CG et PCI.

On serre pour de bon les vis de fixation de la CM.

Souvent , il sera nécéssaire de redémonter la CG et PCI pour serrer les vis qui sont juste en dessous.

Link to comment
Share on other sites

peut etre qu'il peut etre d'une grande utilité mais moi non plus je suis pas bete G pas oublier de verifier le bouton donc mon bouton est allumer mais toujours pas de sons et je dit sa calemement!!!

y pas de son ou il y a pas d image?

Verifie que l ecran est allume ( on sest jamais)

Si ton pc boote pas essaye dela faire demarrer avec le minumun vitale

c est a dire que tu laisse seulement:

-une alim

-la carte mere

-1 barrette de ram

-Vire ta carte graphique si tu en as une integré sur ta carte mére

-Vire tout les disque IDE et SATA

-Vire tout ce qu il peut i avoir sur les slot PCI

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...