Jump to content

Souris USB pas reconnue après reboot


Recommended Posts

Bonjour,

je viens de me refaire mon pc et je ne comprends pas car ma souris n'est pas reconnu après chaque démarrage.

Il faut que je la débranche et rebranche à chaque fois pour qu'elle fonctionne mais à mon avis, il y a un problème car même quand elle fonctionne, le logiciel de réglage Razer ne la reconnait même pas.

Link to comment
Share on other sites

C'est courant sous xp et 2k, c'est expliqué sur le site de Razer et sur quelques forums. Elle est proche des spécifications maximales de l'usb et donc desfois elle ne demarre pas.

Sur le site de Razer, ils conseille de la debrancher et de la rebrancher...

Meilleur alternative, la brancher sur un hub usb avec alimentation externe.

Link to comment
Share on other sites

Deja commence pas baisser le rafraichissement du port USB ca peut venir de la....A moins que ici le rafraichissement ne concerne que la souris :byebye:

C'est le rafraichissement du port usb la souris à beau fonctionner à 1000Hz, si le port limite à 125 ca ne sert pas à grand chose.

A tester, mais ca ne devrait pas être le problème car contrairement à la diamondback, elle ne passe qu'un seul port à 1000Hz (celui où est la souris forcement)

Link to comment
Share on other sites

Je vois dans ta config que tu es très bien monté, 4000+, 1Go RAM, X800XT, plein d'USB, etc... Tout ça sur une alim de 400Watts Max In Power, si je fais un petit calcul, au démarrage ton PC demande près de 360Watts...

Essaie un peu de démarrer avec le minimum nécessaire, ne branche que le clavier et la souri, rien d'autre, à la limite, débranche ton lecteur et ton graveur de DVD, tu gagneras quelques Watts, si tu as des ventilos et des néons, débranche aussi, tour ouverte avec seulement le ventilo CPU.

Tu es en OC ? Remets ton CPU à 2.4Ghz.

Quand c'est fait, essaie un démarrage pour voir si ton mulot se comporte comme il le devrait.

Si je te dis ça, c'est que j'ai eu le problème avec un ancien PC équipé de SCSI et d'une grosse CG (pour l'époque), l'alim c'était 250W Aopen, j'avais des USB qui desparaissaient régulièrement, comme la souris par exemple...

Link to comment
Share on other sites

Ben deja si tes caracteristique de port sont pas d'origine vient pas te plaindre si ta souris deconne :pleure:

Remet tout a leur frequence d'origine (proco et usb) apres on verra ce qu'on peut faire....

"Mr ma voiture tourne pas dans les virages ?

-Ca le faisait deja avant de mettre des roue de tracteur ? "

:D :D

Link to comment
Share on other sites

Ben deja si tes caracteristique de port sont pas d'origine vient pas te plaindre si ta souris deconne :copain:

Remet tout a leur frequence d'origine (proco et usb) apres on verra ce qu'on peut faire....

"Mr ma voiture tourne pas dans les virages ?

-Ca le faisait deja avant de mettre des roue de tracteur ? "

:mdr2::sm:

Mecri pour tes conseils K-Lee. Je vais essayer.

:mad2: Krapace, je ne sais pas où tu as eu vu que j'avais Oc mon pc mais tout est d'origine.

Je n'ai jamais modifié ma config.

Bon je teste en débranchant un maximum. :chinois:

Link to comment
Share on other sites

Amla a écrit : "l'USB Legacy Support est également actif."

le question n'est pas de savoir si cette fonction est activée ou pas, mais d'observer si le comportement change si ce champ change de valeur, j'ai lu sur un forum par là, qu'un heureux possesseur de Razer avait réglé le problème en choisissant de la désactiver.

Link to comment
Share on other sites

:copain: Malheureusement, ça ne change rien !

Je suis vraiment déçu car dejà il faut la débrancher et la rebrancher après chaque reboot du système. Pas moyen de faire la mise à jour du firmware car le logiciel ne la reconnait pas.

Link to comment
Share on other sites

amla a écrit :"Je n'ai rien fait à part bouger en desactivant legacy usb et le remettre comme il était avant"

l'explication est simple, le panneau de contrôle de la razer gère la souris à partir des données du bios pas de windows, et entre en conflit avec la gestion du bios qu'en l'option est activée, cette activation est destinée à rendre la souris et le clavier en particulier, utilisables sous dos pas sous windows.

Qu'on se le dise!

On ne peut pas faire la mise à jour du firmware à partir d'une disquette en mode dos?

blink >nous ne savons rien de ta CM, peux tu nous éclairer sur sa ref et celle de ta mouse?

Link to comment
Share on other sites

:pleure: Malheureusement, j'ai parlé trop vite ! Maintenant c'est aléatoire elle fonctionne après certain reboot et des fois non !

Mais déjà, il y a de l'amélioration lorsque je la débranche et rebranche le logiciel la reconnait et se met en route. Je peux même voir la version du firmware !

:transpi: Mais que faire pour qu'elle soit reconnu à chaque démarrage ?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...