Jump to content

[XP] xp ne veut plus s´arreter


pcfou

Recommended Posts

meme "punition" que toi keneda212 :chinois:

Cliquer avec bouton droit de la souris sur le Poste de Travail et cliquez sur Propriétés

Ensuite « Matériels/Gestionnaires de périphériques/ »

Dans « Affichage » mettre « Afficher les périphériques cachés »

Aller à "Prise en charge NT APM traditionnelle" et sélectionner " Nœud d’interface NT APM/Legacy " (utiliser le signe + pour dérouler)

Bouton droit souris puis Propriétés et cliquer sur « Activer » et mettre « Utiliser ce périphérique (Activé) » dans la zone déroulante en bas

Link to comment
Share on other sites

j'ai fait un post sur ce sujet y a quelques jours.

j'ai regardé cette solution, et j'ai pas "Prise en charge NT APM traditionnelle" mais Prise en charge NT APM/herité qui d'ailleurs a un gros point d'exclamation jaune sur le Noeud d'interface NT/APM activé".

donc surement un problème la dessus.

et dans les propriété y a (logique mais bon...) Windows ne peut pas initialiser le pilote de périphérique de ce matériel. (Code 37)

une question donc, c'est quoi ce NT APM? jamais entendu parlé...

moi ca bloque a "patientez pendant la fermeture de windows".

une idee de ce que c'est?

Link to comment
Share on other sites

install le matériel :

Ajout de matériel -> Oui j'ai déja connecter le matériel -> Ajouter un nouveau périphérique matériel (en bas de la liste) -> Installer le matériel que je sélectionne manuellement dans la liste (Utilisateur Expérimenté) -> Prise en Charge NT APM / Hérité

ça devrait aller

PS:

t'as bien installé les pilotes du chipset de ta carte mere au moins ??

Link to comment
Share on other sites

désinstalle tes points d'interrogation jaune et redémarre

profite du redémarrage pour aller dans le bios, (touche suppr) charger le bios par "default" et sauvegarde

ensuite tu recommence avec mon premier post

edit:

verifis dans le bios que l' ACPI ( ou l' APM ) soit bien activé

Link to comment
Share on other sites

alors j'ai fait ce que tu as dit, j'ai fait ce que tu as dit, et apres suppression/reboot/remanip, c'est pareil ca apparait encore en point d'exclamation...

sinon ACPI est indiqué en S1/POS. faut que je change? comme choix y a aussi S3/POS et auto

voila

pour info ma CM est un MSI KT3 ultra2 et le chipset est un VIA VT8367 Apollo KT3 et j'ai remis les derniers drivers via hyperion 4 en 1.

et en effet j'ai XP Pro SP2.

Link to comment
Share on other sites

Voila ce que j'ai trouver dans observateur d'événements

je sais pas si ca un rapport mais il me semble que sais nouveau comme message;j'ai regarder sur le pc de ma copine et elle a pas se message

Type de l'événement : Informations

Source de l'événement : USER32

Catégorie de l'événement : Aucun

ID de l'événement : 1074

Date : 22/10/2005

Heure : 18:50:03

Utilisateur : AUTORITE NT\SYSTEM

Ordinateur : MONPC

Description :

Le processus winlogon.exe a initialisé le redémarrage de MONPC pour la raison suivante : Aucun titre à cette raison n'a pu être trouvé

Raison mineure : 0xff

Type d'arrêt : s'arrêter.

si ca peut aider

Merci

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...