Jump to content

gaim & msn


Recommended Posts

Salut à tous,

Voila je n'arrive pas a me connecter à msn en utilisant Gaim.

Le message d'erreur me dit "Le support de ssl est nécessaire pour msn. Veuillez installer une bibliothèque ssl"

Je vois pas trop pourquoi ce message puisque j'ai eu biblio ssl et que la maj de ma distrib est ok.

Je suis sous Fedora 3.

Merci d'avance.

Link to comment
Share on other sites

Salut

En fait c'est une raison de dépendances entre les logiciels .

Ta version de Gaim est peut etre trop ancienne donc faut une version plus recente qui ne compilera pas sur ta fedora3 car certain paquet seront trop vieux .

Donc c'est ça l'interet de mettre a jour :)

a+

Link to comment
Share on other sites

Je veux rien dire mais c'est un peu du n'importe quoi les réponses...

Fedora n'est pas Mandriva, les packages de Fedora 3 ne sont pas des vieux packages.

De plus, avant de dire des trucs pareils, il suffit de regarder le site de Gaim, surtout la page Download et celle-ci aussi.

Comment as-tu installé ton gaim? En récupérant le rpm? Ou via apt/yum?

Là, c'est une vraie question.

Désolé d'utiliser un certain ton mais ce genre de réponse

Le derniere version est la Fedora 4 qui est sortie depuis bien longtemps .

c'est éjecté les gens.

Link to comment
Share on other sites

J'ai téléchargé gaim-1.5.0.tar.bz2 et j'ai suivi la procédure d'installation et ni erreurs ni avertissements.

Je vais poursuivre mes recherches d'ici là si quelqu'un à la solution...

Bon ayé sa marche,

Si ca peut intérésser quelqu'un :

Voila la solution :

FAQ - SSL - Gaim

"Gaim needs to be compiled with SSL support to work with MSN, and for SSL connections on Jabber (where the server supports it). You will need either GnuTLS (and all its dependencies) or Mozilla NSS & NSPR.

Mozilla 1.5 will not provide all the pieces for NSPR & NSS due to breakage in Mozilla that misses out some .h files (or something...). You might be able to install mozilla-{nss,nspr}{,-devel} from 1.4, or install nss from source, in parallel and link against those for Gaim. Or just use GnuTLS.

OpenSSL is not an option for SSL support in Gaim because the OpenSSL license (BSD-style with advertising clause) is not compatible with the Gaim license (GPL)."

Apres avoir installé mozilla-{nss,nspr}{,-devel} et récompilé gaim plus de probleme la connexion s'éffectue

Download pour Fedora Core 3

Link to comment
Share on other sites

Zoto, tu sais lire? On parle de Fedora (donc binaire) et j'ai montré des packages Gaim 1.5.0 pour Fedora 3. De plus package trop vieux, tu rigoles ou quoi. Avant de dire des absurdités, il faut peut savoir de quoi on parle.

Diabolo_Ska, utilise apt ou yum tu n'auras plus de problème de dépendances. Petit lien

Mais bête question, pourquoi prendre le source quand le rpm existait? Tu es sur une Fedora pas une Gentoo, donc, compilation, oublie et utilise les binaires

Link to comment
Share on other sites

Zoto, tu sais lire? On parle de Fedora (donc binaire) et j'ai montré des packages Gaim 1.5.0 pour Fedora 3. De plus package trop vieux, tu rigoles ou quoi. Avant de dire des absurdités, il faut peut savoir de quoi on parle.

Diabolo_Ska, utilise apt ou yum tu n'auras plus de problème de dépendances. Petit lien

Mais bête question, pourquoi prendre le source quand le rpm existait? Tu es sur une Fedora pas une Gentoo, donc, compilation, oublie et utilise les binaires

Salut

Je prefere etre absurde que d'etre desagréable

Suivez mon regard

a+

Link to comment
Share on other sites

heu.... sur lequel je tape en premier ? :yes:

Aller, saintshakajin :D

Tout le monde essaye de donner de l'aide, c'est pas toujours juste, tout le monde peut se tromper, pas la peine d'en faire tout un plat

Si tu vois un truc faux tu corriges et tu signales que c'est faux avec un peu de diplomatie, c'est toujours plus agréable :-D

Zoto maintenant ^^

Il faut un peu comprendre saintshakajin, il veut le meilleur pour les INpactiens, il a du etre emporté par son élan :-D

Pas la peine de se lancer dans un concours de répliques, de toute facon c'est moi qui gagne vu que j'ai le toujours le dernier mot dans cette section :p:ouioui:

Bon, si vous voullez quand meme vous étriper, faites le en mp, comme ca je suis pas obliger de nettoyer les traces de sang (feignant powwa :ouioui: )

sinon, pour en revenir au sujet, Diabolo_Ska, tu devrait vraiment écouter saintshakajin et utiliser yum, le gestionnaire de paquet de FC, tu te compliquerais beaucoup moins la vie ;)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...