Jump to content

Problèmes de "saccades" après changement du proces


Recommended Posts

Il y a quelques mois, j'ai acheté un Duron 1100 pour programmer les SSE. Depuis, je n'ai pas joué sur mon ordinateur.

Ce week-end, j'ai testé un Athlon 1200 face à mon Duron 1100 sous 3DMark 2001.Je n'avais jamais essayé avant.

Plusieurs remarques:

- mon ordi "saccade". Il est fluide 1/2 seconde, puis fait une saute, est fluide, fait une saute... J'ai essayé sous Unreal Tournament, Half-Life, est c'est pareil. En changeant la résolution, en 640x480, mon ordi est fluide 2 secondes, puis "saute", fluide, "saute"... Est-ce que quelqu'un a déjà eu cela?

On peut réparer sans tout réinstaller?

- mon ordi a un score dérisoire, mais variant beaucoup: entre 730 et 990. Je savais que je n'étais pas un gros joueur, mais là, c'est trop fort: mon ordi est moins puissant pour les jeux qu'une EPIA :-) Donc je peux changer!!!

Link to post
Share on other sites

le score ça dépends surtout de la carte graphique :chinois:

par contre les saccades, c'est pas la première fois que ce genre de problème intervient, mais perso, j'ai pas d'explication toute faite...

j'aurai tendance à mettre ça sur un problème software (drivers etc...) à priori...

t'es sous quel O.S. ? XP et sa multitudes de démons? :D

donne plus d'infos sur ton système (mobo, CG, drivers à jour ou non, BIOS (à jour, paramètres par défaut...)

et :yes: bien sur :francais:

Link to post
Share on other sites

j'aurai tendance à mettre ça sur un problème software (drivers etc...) à priori...

J'ai mis à jour tous les drivers, aucun changement. J'ai changé de version de DirectX, et ça va un peu mieux (les saccades sont moins marquées, mais sont toujours là).

Il semble que Windows fasse une espèce de calibration vis-à-vis du processeur une fois à l'installation.

t'es sous quel O.S. ? XP et sa multitudes de démons?  :8  

WinME

donne plus d'infos sur ton système (mobo, CG, drivers à jour ou non, BIOS (à jour, paramètres par défaut...)

Abit KT7-RAID (RAID désactivé)

Duron 1100

256Mo RAM

Radeon 7000

Hercules Fortissimo 2

Carte réseau bateau realtek

Tous les drivers à jour SAUF la carte son (pas eu le temps)

Plein de périph sur USB: HP PSC 750, Creative Webcam 5, Modem Sagem Fast 800, kit de dev.

Pas de manettes

Pas d'antivirus, pas de firewall résident. Plus de real player/winamp résidents non plus.

Chose rigolotte: quand je remet le Duron 750, je n'ai plus les saccades, et le score sous 3DMark01 est plus consistent, vers les 850.

Je pense que je vais tenter de réinstaller le système, le temps que ma petite femme d'amour s'habitue à utiliser de préférence le portable un moment.

Link to post
Share on other sites

j'aurai tendance à mettre ça sur un problème software (drivers etc...) à priori...

J'ai mis à jour tous les drivers, aucun changement. J'ai changé de version de DirectX, et ça va un peu mieux (les saccades sont moins marquées, mais sont toujours là).

Il semble que Windows fasse une espèce de calibration vis-à-vis du processeur une fois à l'installation.

hmm je pense pas :p mais bon

t'es sous quel O.S. ? XP et sa multitudes de démons?  :p  

WinME

:non: enfin on a du te le dire... beurk parait-il (j'ai jamais utilisé perso :fume: ) :chinois:

donne plus d'infos sur ton système (mobo, CG, drivers à jour ou non, BIOS (à jour, paramètres par défaut...)

Abit KT7-RAID (RAID désactivé)

Duron 1100

256Mo RAM

Radeon 7000

Hercules Fortissimo 2

Carte réseau bateau realtek

Tous les drivers à jour SAUF la carte son (pas eu le temps)

hmmm et le BIOS? sais-tu qu'il y'a eu 13 maj de BIOS pour ta mobo :D ça fait pas mal... on n'est pas au niveau d'ASUS :p mais bon

http://www.abit.com.tw/abitweb/webjsp/engl...L_NAME=KT7-RAID

Plein de périph sur USB: HP PSC 750, Creative Webcam 5, Modem Sagem Fast 800, kit de dev.

Pas de manettes

Pas d'antivirus, pas de firewall résident. Plus de real player/winamp résidents non plus.

Chose rigolotte: quand je remet le Duron 750, je n'ai plus les saccades, et le score sous 3DMark01 est plus consistent, vers les 850.

Je pense que je vais tenter de réinstaller le système, le temps que ma petite femme d'amour s'habitue à utiliser de préférence le portable un moment.

alors... j'vais te le dire comme ça me vient, c'est un peu intuitif, mais...

Duron 750 : puissance de calcul inférieure il ne sature jamais tes 256 Mo : le temps de calculer l'IA dans les jeux la demande d'affichage n'est pas soutenue et la carte graphique ne sature pas la RAM de textures... elle attends le proc'...

duron 1100 : il arrive à calculer l'IA plus vite, la carte graphique peut donc s'exprimer un peu plus, et tout ça... rempli très vite tes 256 Mo de RAM ==> ça sature... en 640*480 les textures sont plus petites (en volume) et la RAM sature moins vite...

c'est comme ça que j'interpréterais les effets... mais ça n'engage que moi... et la conclusion serait que 256 Mo c'est insuffisant... (hors pour WinME ça devrait aller...)

disons qu'il est possible que j'ai raconté n'importe quoi aussi lol, faut voir ce qu'en pense les autres :keskidit:

et si ce n'est pas un problème de mise à jour du BIOS :D (j'sais pas pourquoi je pressens que tu l'as mis à jour :chinois: j'dois être extralucide lol :mad2::p )

sinon pour le score, je pense que ça représente à peu près le système... par contre qu'il varie autant... :chinois: remarque j'ai vu des sacrées variations simplement parce que j'avais touché le clavier ou la souris sous 3Dmark2001... alors t'imagine changer de proc'...

bon faut que j'aille :p j'commence à dire vraiment n'importe quoi :yes:

Link to post
Share on other sites

Pour le BIOS, il est à jour, j'ai fait toutes les maj depuis que j'ai cette carte, et croyez-moi tous, on a vraiment l'impresion de passer son temps à flasher le BIOS.

duron 1100 : il arrive à calculer l'IA plus vite, la carte graphique peut donc s'exprimer un peu plus, et tout ça... rempli très vite tes 256 Mo de RAM ==> ça sature... en 640*480 les textures sont plus petites (en volume) et la RAM sature moins vite...

Là déjà, une belle erreur: les textures pèsent autant en 640x480 qu'en 1024x768. Après c'est la bande passante mémoire qui flanche. Mais la mémoire occupée, c'est du kif.

Sinon, ce n'est pas un problème de manque de RAM: il n'y a aucun accès disque. Et ton explication est un peu capillotractée :pleure:

Quand à la carte graphique, en 3D, elle est vite saturée par le processeur, même le Duron 750!

Mais j'ai trouvé le fautif, l'un des deux périphériques dont j'avais complètement oublié la mise à jour: le modem Sagem Fast 800. Il semble que se truc aie quelques problèmes dernièrement. Je venais de revenir sous Linux, et ma femme a shooté dans le cable téléphonique, rompant la communication avec internet. On a rebranché tout de suite, ça s'est reconnecté, mais je me suis aperçu que mon Linux avait des saccades, qui correspondaient à l'apparition de messages du pilote du modem/de controlleur USB.

Retour sous windows, lancement de 3DMark: saccades. Pendant le bench, arrachage du connectuer du modem, pause, puis enfin un affichage plus consistant.

Bon, il était tard (00h30, je me lève à 5h15), donc je n'ai pas été plus loin hier soir. Suivant l'avancement des travaux ce soir, je verrais pour la suite.

Pour la remarque sur WinME: il me convient pour mon utilisation (je ne bosse pas dessus, je bosse sous Linux). D'autre part, XP est cher, et comme je pense à passer au Mac, je me suis mis à Linux pour utiliser essentiellement des logiciels présents sous toutes les plateformes.

Et comme je ne pirate pas... Pas de XP!

Link to post
Share on other sites

capillotractée :mad2::francais: excellent qualificatif :cheat:

il était vraiment temps que j'aille me coucher :mdr: faudra que j'apprenne un peu mieux comment ça fonctionne une carte graphique pasque là, recalé à l'examen :D:fou:

bon bin en espérant qu'en t'occupant du modem tes problèmes seront résolus :fumer:

Link to post
Share on other sites
- mon ordi a un score dérisoire, mais variant beaucoup: entre 730 et 990.
:keskidit:

avant avec ma rage 128 pro duron 1000mhz et 128 mo 133 je faisais 3600 et des bananes sous win98 se tu as quel score sans ton modem paske la c est bizzare quand meme

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...