Jump to content

Dell et la température CPU


Recommended Posts

Salut :p

Je reviens à la charge avec mon 'magnifique' Dell Dimension 8300. :p

J'ai donc changé le CPU, c'etait la première fois pour moi. J'ai donc mis la pate (Artic Silver 5), un demi grain de riz environ, au centre, puis etalé sur toute la surface du processeur avec mon doigt enroulé dans du papier plastique... J'ai pris des photos, on voit pas très bien j'ai pris ca rapidement, mais ca donne une idée :

:eeek2:http://www.furya-creations.net/pub/IMG_0982.JPG

:yes:http://www.furya-creations.net/pub/IMG_0984.JPG

J'ai ensuite placé le radiateur Dell, tel quel, après l'avoir nettoyé avec de l'alcool à 90 (j'ai laissé secher).

J'aurais bien voulu connaitre la température du CPU, mais il n'y a apparemment pas de sonde sur les Dell... :| C'est la que je regrette de ne pas avoir upgrade le tout, enfin bon. :ouioui: Speedfan et Everest ne donnent rien, le bios (ultra bridé) non plus.

Avant d'utiliser mon PC je voudrais être sur que ce soit correctement monté et qu'au niveau des températures ca ne va pas cramer. :love: J'ai touché le radiateur après avoir laissé une heure en idle, il est un peu tiède, mais pas vraiment chaud. Moins chaud que le radiateur d'origine entourant le ventilo de ma 9800 Pro (le truc qui fait un énorme bruit de soufflerie).

Est-ce "normal" ? Devrais-je recommencer mon montage, et comment le faire ? Que feriez vous à ma place ?

Voilà, j'espère que vous pourrez m'aider / me rassurer.

Merci d'avance.

Link to comment
Share on other sites

En lisant ce que t'as écris ça me semble bon mais prend des photos de ton instalations pour en être sur!!!

Sinon...

Tant que ça plante pas ou que ça sent pas le cramer c'est bon.

Pour le bruit ça dépend de ton matériel. Les produits généralement vendu avec ton PC ou en version Boite sont extrèmement bruillant pour des capacités de refroidissement pas géniale (surtout pour les socket 775 car il chauffe beaucoup).

Le mieux c'est que tu achètes un radiateur et un ventillo plus silencieux pour des capacités similaires

Link to comment
Share on other sites

Tu as un Dell, donc cpu de chez intel, et surement un P4.

Sur les P4, il y a la fonction thermal throttling intégré au cpu. En cas de surchauffe, il se met au ralenti pour moins de solicitation. Tu en risqueras pas de cramer le cpu.

Link to comment
Share on other sites

En lisant ce que t'as écris ça me semble bon mais prend des photos de ton instalations pour en être sur!!!

Sinon...

Tant que ça plante pas ou que ça sent pas le cramer c'est bon.

Pour le bruit ça dépend de ton matériel. Les produits généralement vendu avec ton PC ou en version Boite sont extrèmement bruillant pour des capacités de refroidissement pas géniale (surtout pour les socket 775 car il chauffe beaucoup).

Le mieux c'est que tu achètes un radiateur et un ventillo plus silencieux pour des capacités similaires

Je ferai des photos demain de mon installation... Pour le moment ca ne plante pas, de toute facon en idle, ca risque pas (normalement), et je crois que quand ca sentira le cramé ce sera un peu trop tard. :love:

Le bruit c'est pas le problème j'ai un VGA Silencer en stock que je n'ai pas eu le temps de monter pour le moment, et je n'utilise pas le ventirad du P4 Box, mais le radiateur fourni par Dell, un bras, puis le ventilo au bout du bras (Voir les photos que je prendrai demain :eeek2: ), et c'est un socket 478.

Et pour le systeme de ventilation, il faudra que je change le connecteur pour brancher le ventilo, car c'est un format propriétaire Dell, et je suis pas chaud, j'ai rien soudé depuis le cours de techno en 3ème... :ouioui::p

Link to comment
Share on other sites

Tu as un Dell, donc cpu de chez intel, et surement un P4.

Sur les P4, il y a la fonction thermal throttling intégré au cpu. En cas de surchauffe, il se met au ralenti pour moins de solicitation. Tu en risqueras pas de cramer le cpu.

Impossible à cramer ? On va voir ca ! :-D

Non sérieusement, je ne risque rien alors ? :reflechis:

Edit:

Et si il y a un systeme de controle de température c'est qu'il y a une sonde ? Pas moyen de trouver cette température quelque part ? :zarb:

Link to comment
Share on other sites

Non aucun risque tu peux pas le cramer ! J'avais un Dimension 8300 il était bien mais il faisait un sacré bruit ! P4C 3,00 Ghz ...

Je suis bien d'accord, une vrai soufflerie ! C'est pour ca que je vais monter un VGA Silencer sur la Radeon 9800 Pro, et que j'ai demandé et reçu un autre ventilo pour le processeur... On verra bien si ca change quelque chose.

J'ai pris les photos :

:-Dhttp://www.furya-creations.net/pub/pc/IMG_0985.JPG

:transpi:http://www.furya-creations.net/pub/pc/IMG_0988.JPG

:pleure:http://www.furya-creations.net/pub/pc/IMG_0993.JPG

:smack:http://www.furya-creations.net/pub/pc/IMG_0994.JPG

Bon vu comme ca, ca semble bon, je doute/doutais surtout de la façon dont j'ai mis la pate thermique vu que le radiateur était tout juste tiède, je me demandais si le contact était bon. Mais... J'ai relevé le bras vert, donc le ventilo n'agissait plus, et laissé comme ca 1 minute 20 : La rad etait bien presque brulant, j'ai rebaissé le conduit vite fait, et là, une vrai soufflerie. :roll::non:

Donc ca doit être bon, en principe... non ? :|:chinois:

Link to comment
Share on other sites

Vaudrait mieux que tu ne reffasse jamais l'histoire du bras vert :yes:

Qu'est ce qu'il a le bras vert ? :p:fumer: Bon d'accord, le conduit.

Bon, je viens de me faire peur ! J'ai monté le VGA Silencer, pas de problème, j'allume, ca marche. Puis bug d'affichage, pendant que le PC s'arrete, l'image redevient normale, je me dis c'est bon, je vais monter le ventilo que Dell m'a envoyé (oui, celui avec le CONDUIT :fou: ).

J'allume "bip, bip, bip bip...bip", tiens, ma CM a un buzzer (contrairement à ce que je disais dans un autre topic), mais pas d'image à l'écran... "Ca y est, ma CG est morte, j'ai foirer quelque chose !?", me dis-je. Je l'enleve, puis la remet, et le PC repart. Plus de peur que de mal. J'espère avoir bien monté la VGA Silencer.

J'ai branché le ventilo, et le VGA Silencer, c'est largement mieux qu'avant, même si on entend toujours un petit souffle... :yes:

Link to comment
Share on other sites

Il y a bien une sonde sur les Dell (comme sur tous les PC d'ailleurs).

Sur le Dell 8400 de mon père, j'ai réussi, un coup, à avoir les temps, avec Everest.

Depuis que je l'ai retéléchargé, je ne les ai plus, ça doit dépendre des versions, en tous cas la sonde est pas très bavarde. :p

Link to comment
Share on other sites

wolfish > Moi je n'ai jamais réussi à avoir de température, sauf celle du disque dur... :D:D

ZyriK > Oui c'est lui le plus génant, mais le ventilo d'origine de ma Radeon accentuait le bruit. Avec le changement de ventilo, c'est pas l'extase mais c'est mieux. :craint:

Edit :

Le problème de bip est réapparu, je suis pas certains mais je crois que c'est au moment ou je ferme le boitier que ca apparait, enfin comme si la secousse bougeait la CG. ;) Bref je vais voir niveau stabilité ce que ca donne.

Link to comment
Share on other sites

  • 2 weeks later...
J arrive pas a voir les temp cpu de mon D810 avec everest ou speed fan c est normal aussi ? J ai que 2 sondes thosiba :francais:

Les seules sondes qui apparaissent sont celles des DD chez moi... Pas de solution pour afficher la température si ce n'est installer soi même une sonde.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...