Jump to content

Spouleur d'impression


Recommended Posts

Salut à tous!

Je n'arrête pas de "perdre" mon imprimante et quand je vais sur ajout d'imprimante, windows me répond " pas de spouleur d'impression". Je vais alors sur ajout/supression de programmes windows et je ré-installe le service de télécopie et ça remarche! Je peux à nouveau installer mon imprimante!

Cela fair plusieurs fois que cela me le fait. Avez-vous une idée SVP?

Ma config: Athlon XP3200+; 1go ram ; DD maxtor 120go ; XP pro version LSD3.

Merci

Link to comment
Share on other sites

Et quand tu vas dans le panneau de config/système/gestionnaire de périphériques, il affiche ton imprimante comme "périph à problème" ou pas? essaie de voir ca quand ton imprimante marche et quand elle ne marche pas...

Link to comment
Share on other sites

Oui, c'est vrai, ça serait mieux dans la section logiciels, excusez-moi.

Non, sur le port lpt1, il n'apparait pas de problèmes.

Le seul pb qu'il y est , c'est le port usb qui appaemment n' a pas de pilote valide. Mais mon imprimante, une HP4000n, est branchée sur le port parallèle et non usb, alors...

Merci

Link to comment
Share on other sites

Merci bunee29!

Ah, là on voit qu'il y a du répondant! En effet, le spouleur d'impression n'était pas en automatique mais en manuel. maintenant, ça devrait aller.

Au fait, c'est bizarre, j'ai coché la case m'envoyer un mail pour notification de réponse quand j'ai fait ce post et apparemment, je ne reçois aucun mail....

Aurais-tu une idée?

Merci

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...