Jump to content

[NEWBIE] Questions d'o/c sur athlon XP barton 2800


ZeCrevette

Recommended Posts

Bonjour à tous,

Je suis tout nouveau inscrit (en plus d'être totalement ignorant en info...) et après avoir lu le tuto et d'autres posts, je me suis décidé à tenter d'O/C mon "vieux" barton...

Conf :

Proc : Athlon XP "barton" 2800+ (non bloqué)

CM : Asus A7V600

Memoire : 1 Gh PC 3200 noname (1x512 Mo et 2x256 Mo)

CG : ATI Radeon 9800 pro Hercules

Refroidissement : gros truc en cuivre avec ailettes de Zalman (ok)

1- J'ai d'abord monté progressivement le coef multiplicateur (12,5 par défaut) jusqu'à 14x166 (à env. 2320 Mh) histoire de voir si le proc tenait la cadence et obtenu des tests de stabilité satisfaisants avec Super PI 32 M et 3D Mark 2001.

2- Je me suis dis que je pouvais monter le FSB de manière à avoir le même o/c du proc (donc théoriquement à 12,5x184=2300). Je suis donc repassé au coef par défaut (x 12,5) et j'ai monté le FSB à 175 Mhz (proc @ 2187 Mhz) pour voir. Et déjà là : les test de stabilité se sont vite montrés médiocres à cette fréquence. Les performances semblaient nettement accrue mais Super PI 1 M plantait irrémédiablement 1 fois sur 2, et le PC rebootant à tout va...

3- La mémoire pouvant théoriquement suivre les 200 Mhz de cadence du FSB (PC 3200 @ 400 Mhz), je pense qu'elle n'est pas encore le facteur limitant... j'ai baissé le multiplicateur du port AGP de x8 à x4 et testé = stabilité idem (mauvaise). J'ai "enabled" la fonction 1T de la mémoire = pas mieux.

4- J'ai alors repassé tous les paramêtres par défaut, je suis donc revenu à mon FSB 166 Mhz et remonté le coef multiplicateur à x14 car je n'ai aucune idée de ce qui me limite lorsque j'essaie de monter la cadence du FSB.

C'est donc la question que je vous pose, que dois-je faire pour pouvoir monter le FSB ma conf ? Peut-être le vérouillage AGP/PCI à 66/33 mais je ne sais pas comment faire :/

Merci d'avance pour votre aide :)

Link to comment
Share on other sites

J'ai lu entre les lignes.... (pas le temps dsl :craint: )

Le coup de l'AGP ça n'influ en rien dans l'o/c d'un processeur.

Sinon privilegie toujours une augmentation du FSB que du coeff multiplicateur, c'est la que se trouvent les vraies perfs.

Tu est a quel voltage cpu ? (Vcore)

Link to comment
Share on other sites

Tu est a quel voltage cpu ? (Vcore)

Celui d'origine pour le moment (1,7 V de mémoire). Je n'ai pas attaqué le voltage pour le moment, car je cherche à déterminer ce qui me bloque lorsque je monte le FSB.

As-tu essayer un 10*200 ? la tu ne serais pas limité par le CPU, ta CM est à base de KT600 qui normalement passe le 200 de fsb. As-tu le dernier bios ?

Alors j'ai essayé 12.5x200 ce qui m'a directement conduit à un clear CMOS... (PC ne bootait même plus) Cela répond d'ailleurs à ta 2e question puisque je n'ai pas remis le BIOS à jour depuis ;)

Peut-être faut-il que je joues avec les fréquence de la mémoire ?

Link to comment
Share on other sites

Suite des tests... Et déjà merci pour vos inputs :sm:

Donc le Vcore est bien celui d'origine à 1,65 V.

J'ai flashé le BIOS avec la dernière version (1008).

J'ai testé le 10*200 et il se passe un truc étrange... La RAM se désynchronise à 166 Mhz :-D

A 10*199, la RAM est bien synchronisée à 199 Mhz mais super PI 1M plante immédiatement au bout de quelques secondes...

Autre point que je ne comprends pas, lorsque je monte le FSB dans le BIOS, les valeurs sont affichées sous la forme :

166/33

167/34

...

199/40

200/33

A quoi correspond le 2d chiffre ? (/33, /34, etc.) et pourquoi retombe-t-il à /33 en arrivant à 200 ? (et comme par hasard, cela provoque une désynchro)

A noter que j'ai apparement la possibilité de SET la fréquence mémoire pour empécher la désynchro :

Auto

100

200

400

Et ces valeurs montent avec celles du FSB... Comment comprendre ces valeurs ?

Voilà, désolé de vous emm* avec mes questions de newbie, mais si je ne le demande pas ici, je ne vois pas quoi faire :pleure:

Et merci d'avance à ceux qui voudront bien prendre le temps d'éclairer ma lanterne (qui, elle, n'est pas overclockable ! :-D )

Link to comment
Share on other sites

Autre point que je ne comprends pas, lorsque je monte le FSB dans le BIOS, les valeurs sont affichées sous la forme :

166/33

167/34

...

199/40

200/33

Bon ca c'est tout simple, le deuxième chiffre correspond à la fréquence de tes ports PCI (valeur normale 33Mhz).

A noter que j'ai apparement la possibilité de SET la fréquence mémoire pour empécher la désynchro :

Auto

100

200

400

Pour ca en revanche j'en sais rien, 100, 200, 400 c'est pas des chiffres "normaux" de fréquence, t'es sur que c'est pour la fréquence de la ram RAM ? Car normalelement c'est 133, 166 et 200 (ou 266, 333, 400).

Link to comment
Share on other sites

Oui, les valeurs en question étaient sans doute 266 333 400 (je ne peux pas vérifier pour le moment). Je posterais une image de mon BIOS si'j'y arrive :D

Pour la valeur du FSB et surtout la fréquence des ports PCI, j'ai lu que le risque était d'endommager les périphériques lorsqu'on monte en fréquence... au délà des 33 Mhz ??

Et visblement, je ne peux pas locker cette fréquence à 33... elle monte automatiquement :rhooo:

Link to comment
Share on other sites

Bon ok pour le bios, en attente donc... Pour les fréquences du port PCI, oui tu peux endommager tes périphériques, a commencer par le disque dur. En même temps, à 34 et 35Mhz, les risques sont quasiment nuls. En revanche, on conseil fortement de ne pas dépasser 37Mhz. Perso, je suis à 35,5 et ca tourne impec.

Link to comment
Share on other sites

Tu as un bios très similaire au mien...

Bon plusieurs choses :

1- ton proc :

Comme ton coef. semble débloqué, je te conseille de le passer à 10 ou 11 dans un 1er temps puis de passer ta FSB à 200Mhz (car comme tu peux le remarquer, le PCI est alors à 33Mhz, c'est du tout bon). Fais ensuite pas mal de test, et si ca tient, tu augmente un peu ton coef, à 12 ou 12,5 comme le barton 3200+. Si ca tient pas, augmente légèrement le Vcore.

2- ta ram :

Laisse les timming par défaults, car comme c'est de la no-name, je sais pas quelq timming elle tient à 200Mhz. Pour le savoir, fais des test avec mem-test, en baissant progressivement les timming (le 1er chiffre à le plus d'importance). Et augmente le Vram si nécessaire (mais comme c'est de la no-name, dépasse pas 2,85V).

Bon c'est déjà pas mal, alors bon courage

Link to comment
Share on other sites

Faut déja tester le 10*166 puis le 10*200 et ensuite le coef monte de 0.5 en 0.5 pour info, le coef du 3200+ est de 11 comme le 2500+ et l'augmentation du coef de 0.5 sous un fsb de 200 entraine une augmentation de 100Mhz ce qui est énorme... Essaye plutôt de trouver une augmentation avec un FSB intermédiaire.

Link to comment
Share on other sites

Merci pour vos inputs :mdr:

Alors pour info, j'ai déjà essayé le 10*200... Le PC boot mais la stabilité n'est pas au rancard (en fait Super PI 1M a planté au bout de quelques secondes et j'ai laissé tomber).

Pensez-vous qu'en montant le Vcore ça pourrait passer ?

Et si oui, quelle valeur me déconseilleriez-vous de dépasser ? (1.650, 1.700, 1.750, 1.800 ou 1.850 V).

A cette fréquence (FSB à 200 / 33), il n'y a que le CPU qui peut être en cause en terme de stabilité ? Ou la RAM aussi ? Egalement la RAM se désynchronise si je laisse le paramètre auto, je pense donc qu'l faut la SET à 400 Mhz (pour FSB 200), j'ai bon ?

@Hal2002, merci déjà, et puis je veux bien prendre une valeur intermédiaire pour le FSB mais je crains pour mon HDD avec la montée en fréquence des ports PCI... Ceci dit @FSB 177, la fréquence PCI n'est "que" de 35. A partir de 188 par contre ça monte à 38. J'en déduis que je ne dois surtout pas mettre une valeur entre 188/38 et 199/40 si je ne veux pas endommager mon HDD, ça vous parait logique ? (moi et la logique... :transpi: )

Merci

Link to comment
Share on other sites

le coef du 3200+ est de 11

Oui exact, j'ai confondu avec le XP-M 2600+ que beaucoup poussent à 12,5*200, toutes mes excuses...

A cette fréquence (FSB à 200 / 33), il n'y a que le CPU qui peut être en cause en terme de stabilité ? Ou la RAM aussi ? Egalement la RAM se désynchronise si je laisse le paramètre auto, je pense donc qu'l faut la SET à 400 Mhz (pour FSB 200), j'ai bon ?

Et oui, la ram peut être en cause : essaye memtest !!!! tu seras vite fixé. et oui, le mieux est qu'elle soit à 400, s'il elle le peut (ce qui semble le cas vu que nous a dis que c'était de la PC3200).

J'en déduis que je ne dois surtout pas mettre une valeur entre 188/38 et 199/40 si je ne veux pas endommager mon HDD, ça vous parait logique ?

Correct !!! Perso j'ai cramé un 2500+ barton à FSB 182.... Donc je fais gaffe. Mais ne dépasse jamais la limite de 37,5Mhz (limite la plus courament admise).

Link to comment
Share on other sites

Merci pour vos inputs :francais:

Alors pour info, j'ai déjà essayé le 10*200... Le PC boot mais la stabilité n'est pas au rancard (en fait Super PI 1M a planté au bout de quelques secondes et j'ai laissé tomber).

Pensez-vous qu'en montant le Vcore ça pourrait passer ?

Et si oui, quelle valeur me déconseilleriez-vous de dépasser ? (1.650, 1.700, 1.750, 1.800 ou 1.850 V).

A cette fréquence (FSB à 200 / 33), il n'y a que le CPU qui peut être en cause en terme de stabilité ? Ou la RAM aussi ? Egalement la RAM se désynchronise si je laisse le paramètre auto, je pense donc qu'l faut la SET à 400 Mhz (pour FSB 200), j'ai bon ?

@Hal2002, merci déjà, et puis je veux bien prendre une valeur intermédiaire pour le FSB mais je crains pour mon HDD avec la montée en fréquence des ports PCI... Ceci dit @FSB 177, la fréquence PCI n'est "que" de 35. A partir de 188 par contre ça monte à 38. J'en déduis que je ne dois surtout pas mettre une valeur entre 188/38 et 199/40 si je ne veux pas endommager mon HDD, ça vous parait logique ? (moi et la logique... :francais: )

Merci

Excellent comme te le Spirit Wolf, essaye memtest pour voir ce qui foire. Test en 200*9 comme ca tu es sur que le CPU ne te limite pas. Pour les test de monter en fréquence, si ta memoire est bonne, essaye le coeff 10*166, test puis 10*177 test puis 10*200... Cela te permettra de faire de palier un peu plus raisonnable. Par contre, je crains fort que depuis le début tu sois limité par ta carte mere... :francais:

Pour info, quand tu modifie le coef, et que tu reboot au premier screen, quel est la fréquence indiquée ?

Link to comment
Share on other sites

Pour info, quand tu modifie le coef, et que tu reboot au premier screen, quel est la fréquence indiquée ?

La fréquence n'est pas indiquée au boot (VIA powa... :chinois: )

Voici mes tests de la soirée d'hier :

Défaut : 166*12.5 @ 2083 Mhz (14600 points à 3D Mark 2001)

Limite CPU

- 166*13.5 @ 2241 Mhz = BOOT

- 166*14 @ 2324 Mhz = NE BOOT PAS

==> La limite CPU à Vcore 1.75 (défaut) se situe entre 2241 et 2324 Mhz

Montée en Fréquence du FSB

- 200*8 @ 1600 Mhz = BOOT - Stable

- 200*10 @ 2000 Mhz = BOOT - Stable

- 200*11 @ 2200 Mhz = BOOT - Stable

- 200*11,5 @ 2300 Mhz = BOOT - Stable (sauf Prime 95 qui plante)

- 200*12 @ 2400 Mhz Vcore 1.75 (défaut) = NE BOOT PAS

- 200*12 @ 2400 Mhz Vcore 1.8 = NE BOOT PAS

J'en suis donc à 200*11,5 @ 2300 Mhz - Vcore @ 1.75 (Défaut) - CPU @ 55° = BOOT - Stable (sauf Prime 95 qui plante - 16100 à 3D Mark 2001 - 52s à Super PI 1M)

+ 10,3 % à 3D Mark 2001

+ 11,9 % à Super PI 1M

Au registre des bonnes nouvelles, j'ai fait 1 pass de Memtest86 sans aucune erreur à cette fréquence.

Au registre des mauvaises, Prime 95 crash systèmatiquement et AtiTool (pour O/C ma 9800 pro) fait rebooter le PC au bout de 5 min de recherche auto du core max.

A coté de ça j'ai fait 1 bonne heure d'EQ 2 avec des settings un peu poussés et aucun problème, c'est fluide et agréable.

Il doit y avoir moyen de booster encore le FSB, mais on dirait bien que je suis proche de la limite déjà...

Encore merci pour votre aide !

Encore une mission réussie pour PC INpact :oops:

Link to comment
Share on other sites

J'en suis donc à 200*11,5 @ 2300 Mhz - Vcore @ 1.75 (Défaut) - CPU @ 55° = BOOT - Stable (sauf Prime 95 qui plante - 16100 à 3D Mark 2001 - 52s à Super PI 1M)

Quand tu dis 55°, c'est en burn ? Car sinon je te conseillerais de passer à 1,8 de Vcore et de retester Prime95.

Au registre des mauvaises, Prime 95 crash systèmatiquement et AtiTool (pour O/C ma 9800 pro) fait rebooter le PC au bout de 5 min de recherche auto du core max.

Et ton alim dans tout ca ? c'est une combien de watts ? elle est de marque ?

Link to comment
Share on other sites

55 ° c'est la température max que j'ai observé avec Asus Probe et Speed Fan pendant une session de Super PI. Mais je pense que ça peut monter beaucoup plus. Le problème c'est que la chaleur dégagée par le proc n'aide pas le chipset :chinois:

L'alim, c'est une Antec SmartPower 350 W. Donc de la plutôt bonne cam' je dirais :oops:

Link to comment
Share on other sites

En fait j'ai des sérieux doutes quant à la version de prime95 que j'ai utilisé, je vais refaire le dl et l'install pour la dernière version.

Une fois fait, je referais une série complète de tests de stabilité & bench avec le Vcore à 1.75 puis à 1.8 V, et je posterais les résultats et les températures max (sans doute pas avant mercredi prochain par contre...)

ZeCrevette <-- vous remercie !

Link to comment
Share on other sites

le screen est pa tout recent depuis j ai passé mes timming a 2.5-2-2-7 parceque oui en effet les precedent etaient pourri . moi je pense plutot que c est ta carte mere qui limite ton o/c parceque mon pross il a booté a 2750 sans bronché mais ma ram .... arff quel daube :transpi:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...