Jump to content

Mdk 10.0 et USB2


Zic0

Recommended Posts

Bonjour,

Comme j'ai été trés sage, le papa Noel m'a offert un super appareil photo : le Konica-minolta Dimage Z3

Maintenant que j'ai pris plein de photos il faut que je les stocke sur mon Pc (shuttle sous Mdk 10.0 Community).

Grace au cordon USB qui est fourni et au supermount de mdk, mon appareil est reconnu directment comme un disque distant et est monté dans /mnt/remote.

Le PB, c'est que dans cette opération Mdk croit que mon appareil ne supporte que l'USB1.1 :incline: alors qu'avec mon Windows 2000 (sans installer aucun driver) la connexion se fait sous USB2.

Et Franchement les 512Mo de la carte SD à vider en USB1.1 c'est beaucoup mais beaucoup trop long... :mdr:

Quelqu'un sait 'il comment faire marcher l'USB2 sous mandraque 10.0 ?

Merci d'avance.

Link to comment
Share on other sites

ta du etre vraiment tres sage parceque c'est un joli joujou :mdr::-D

j'avais pas vu le machine, effectivement c'est sympa ...

comme j'ai un vieux Dimage 203 qui commence à tirer la langue, ça serait un bon remplaçant

(surtout un APN qui a le même nom que ma caisse, :incline: )

Link to comment
Share on other sites

on frôle le :mdr: mais c'est ma faute ... si si ça fait même 4 ans que je l'ai, mais ces temps-ci elle sort pas trop :)

d'ailleurs contrôle technique le mois prochain :incline:

d'ailleurs cette histoire d'ehci / uhci / ohci ça a été un peu lourd, j'ai toujours des périphs USB1.1 à la maison qui ne marchent pas quand j'ai pas chargé l'ohci (quand je suis sur mes machines AMD) ou uhci (sur le portable ne Intel) simple quoi ...

Link to comment
Share on other sites

Merci à tous les dieux du linux :boulet: pour m'avoir filé aussi vite tant d'info.

Je vais essayer dés que je rentre chez moi.

Sinon petite félicitaion :

Ce forum m'a donné beaucoup plus de réponses que celui de Lea.

Link to comment
Share on other sites

j'ai tendance a mettre les modules usb en dur dans le noyau, et l'ohci en module qui se charge au demarrage ou pas du tout..., rarement de pb ... en meme temps j'en ai pas 36000 des periphs usb :francais:

moi je met tout en dur (uhci, ehci, ohci), et j'ai tout qui marche (remarque, le uhci ne sert à rien...)

Je dois avoir de la chance... ils prennent chacun le contrôleur qu'il faut (j'ai 1.1 et 2.0)

C'est la chance ou bien?

(ah oui aussi, le ehci se charge toujours avant le ohci à la base, à mon avis pour qu'il prenne automatiquement tous les usb 2.0, et laisse les autres)

Link to comment
Share on other sites

Je viiens d'essayé et ca marche pas mieux...

Voici ce que me donne lsmod:

et j'ai bien ehci-hcd qui est chargé.

Voici ce que ca me donne : dmsg (enifin la partie que je crois interressante.)

[

Initializing USB Mass Storage driver...

scsi0 : SCSI emulation for USB Mass Storage devices

  Vendor: KM        Model: DiMAGE Z3        Rev: 1.00

  Type:  Direct-Access                      ANSI SCSI revision: 02

SCSI device sda: 1000215 512-byte hdwr sectors (512 MB)

sda: assuming Write Enabled

sda: assuming drive cache: write through

/dev/scsi/host0/bus0/target0/lun0: p1

Attached scsi removable disk sda at scsi0, channel 0, id 0, lun 0

Attached scsi generic sg0 at scsi0, channel 0, id 0, lun 0,  type 0

WARNING: USB Mass Storage data integrity not assured

USB Mass Storage device found at 2

drivers/usb/core/usb.c: registered new driver usb-storage

USB Mass Storage support registered.

Supermount version 2.0.4 for kernel 2.6

Enfin voiici ce que je fais comme oération :

Je brnache mon APN.

Un fois l'icone DD (/mnt/remove) est afficher sur KDE, j'ouvre 2 konqueror pointant sur /mnt/remove et l'autre dans ~/tmp.

Je selectionne les fiihier à copie de ma carte et je les déplace vers ~/tmp.

Une fenetre s'affiche et m'informe de la vitesse : 38ko/s :craint:

Quelqu'un a t'il une ID ?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...