Jump to content

[LOGICIEL] Probleme Tres Génant, plz help !


chattanooga

Recommended Posts

bonjour a tous,

voila, depuis quelque jour, j'ai reçu une 9600XT (jusqu'as vous vous dites, mais qu'est ce que fait ce sujet dans cet section)..... ne vous en allez pas :p

apres l'avoir installer, et installer aussi les drivers (de-installer les ancien driver, et drivercleaner ensuite, au prealable)

j'install directx 9.0C, je reboot, re-demarrage normale, tout marche nickel, je test NFSU2, sa m'en bouche un coin.

apres tout sa, je decide de regarder combien de place prend NFS dans le dossier program files..... et c'est a ce moment la que mon bouton droit ne marche pas :pleure:

c.a.d que quand je fait un click droit sur un dossier (j'ai bien dit un dossier, et non un fichier), ban l'explorateur de windos bug et redemarre (c'est explorer.exe qui redemarre, pas le PC)

voila, mon probleme.... c'est assez chiant, et toute les variente du bouton droit merde aussi, par exemple MAJ+Suppr (pour suprimer quelque chose directement), explorer merde encore

PS: ne me dite pas de formater, pour bien enlever toute trace des ancien driver....... j'y croi pas a ce genre de chose :8

voila aidez moi SVP :D

Link to comment
Share on other sites

si c'est explorer qui couille essaye une restauration ou une reparation avec norton system work sinon ben formate

:8 :modoreussi:

si c'est un probleme d'explorateur:

Cliquez sur "Démarrer", "Exécuter..." puis tapez "regedit" et cliquez sur "OK" pour accéder à l'éditeur de la base de registre de Windows.

Rendez-vous alors à la clé suivante :

HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{87D62D94-71B3-4b9a-9489-5FE6850DC73E}

En dessous de cette clé se trouve une sous-clé nommée InProcServer32, cliquez dessus avec le bouton droit de la souris puis sélectionnez "supprimer".

et là !!!!......................ça deconne plus :fumer: :8 :8 :8 :8

:ouioui:

Link to comment
Share on other sites

merci Gailuron.................. mais je l'ai deja suprimer depuis belle lurette, en faite presque apres chaque formatage, c'est l'un des premier truc que je vire, mais sa me fait ce pb d'explorateur quand meme. :roll:

j'ai quand meme re-verifié, et oui,ellel n'ete pas la cette clef :roll:

Link to comment
Share on other sites

:D bin merde alors.................????

essaye :francais: :

pann config/options des dossiers ...........-

-remets les param par defaut(onglet "general" et affichage" + "réinitialiser les dossiers")

-coche, (onglet "general"), "ne pas mettre les miniatures en cache"

dans l'explorateur:

-met l'affichage en "icone" au lieu de "miniatures"

:francais:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...