Jump to content

DVD Rom et Graveur non reconnu


Recommended Posts

Bonjour, après un mois d'absence..

j'ai reçu mon XP-90, qu il ait beau, je lui ai ajouter un Noiseblocker SE2, et puis je me suis dit change le boitier, j'ai opté pour ANTEC Super LanBoy...

2 Heures de boulot pour transferer et installer ce nouveau ventirad, faire un beau montage etait le but.

Seulement voilà, une foie tout recabler, la mise sous tension, presque tout ok : Il ne reconnais plus mon DVD-ROM et mon GRAVEUR DVD.

j'ai fait un tour dans le bios, Secondary maitre et slave sur auto, pas moyen de les reconnaitrent, je vérifie la nappe, bien sur sec-ide, le picage sur le maitre et la fin de nappe sur le slave.

ET BIEN ELLE VEUT RIEN SAVOIR.

Si vous aviez une idée, super elle serait bien venue, car moi je séche.

CM : Asus P4S800 / P4 3Ghz / ...

Link to comment
Share on other sites

Merci pour la suggestion:

J ai sur la meme nappe le graveur en maitre, le dvd rom en slave jumper ok

L'alim des disques est ok, la nappe correctement inserrer, pas de patte plier

Le bios est sur auto pour primary slave maitre et secondary slave maitre.

J ai meme désalimenté les 2 ventilos du boitier.

clear cmos fait au cas ou, mais non il reconnait pas l ide secondaire.

Seul truc qui m'intéroge en parlant de ventilo, j ai mis un Noise SE2 qui tourne lui a 1800 Tr/m le bios ma signaler le défault, j'ai changer le statut en ignore, est ce que sa pourrait avoir une incidence ?

Je crois que je vais faire un cas d'école là.

Merci de vos réponses

Link to comment
Share on other sites

Si dans le bios ils ne sont pas reconnus ce ne peut être qu'un problème de nappe, essaie avec une autre, un problème de jumper, essaie master-slave ou même les deux en cable select, ou alors, là c'est nul, ton controleur IDE vient de se coucher.

Je crois que tu dois les brancher obligatoirement sur le deuxième IDE, le noir, pas le bleu.

Tu as essayé un seul à la fois ?

Link to comment
Share on other sites

c'est pas une suggestion si tes nappes sont conformes à la norme 66 et plus, il n'y a qu'un seul ordre possible, si tu utilises un 40 brins alors c'est vrai il faut le connecter sur le port noir, l'ordre n'a peut-être pas d'importance, mais tes lecteurs sont lègérement ulterieurs à cette norme et prefererons bosser >slave>master, mais c'est toi qui vois....

nappedisque.png

Link to comment
Share on other sites

Bon confirmer pour l'ordre de la nappe, c'est bien comme sela,

j'ai changer la nappe > rien

j'ai mis uniquement mon graveur maitre sur nappe maitre > rien

Snif j'espere que l'ide sec n'est pas hs, je vien juste d'investir dans un boitier et ventirad, alors là les boulles...

D'autres suggestions, je vous remercie d'avance

Link to comment
Share on other sites

bon suite : apres une bonne nuit, nouvelle tentative mais toujours rien

j ai verifie le boot order :1-ide hard drive 2-ATAPI CD-ROM etc etc

dans chip config , onboardpci ide enable : both

Voilà, vas peut etre investir dans une nouvelle carte, ¨la tros dur meme pour noel...

Si il y d'autre idée, merci a vous.

Link to comment
Share on other sites

Dans le pire des cas tu t'achètes une carte controleur PCI qui supporte les cd-rom, renseigne-toi, elles ne le font pas toute, ça coûte 19€ je crois, ça te permettra d'attrendre après Noël pour acheter une nouvelle carte mère si elle est vraiment foutue.

Link to comment
Share on other sites

echange tes deux nappes ie et tu fais un tour direct dans le bios et tu va verifiier comme ca que ton port IDE est pas raide mort.

Verfifie aussi que tu n'as pas tordu des pins de ton port IDE (sur la CM) La torsion des pins est un accident classique quand on demonte un pc. Ca et le coup malencontreux de tournevis sur un composant (g flingué ma CG 9800 pro comme ca :'-(

Link to comment
Share on other sites

Bon voila suite et fin de mes problemes ide :

Et bien me résignant a demonter le tout je fait mes sauvegardes, puis j'éteind ;) je débranche le son et usb ventilo, :incline: j'ai pas sauvegardé mes favoris. Je remet en route , :yes: le bios reconnais mon graveur et mon dvd !!. :mdr2:

Ouuuu là probleme. Prise de doc et voyont l'usb ( en tout petit il est écrit : Do not connect OC# to GND, the system may become unstable ).

Voilà, bien vu on fait des connecteurs standardisés pour les usb de façade, mais faut pas utiliser une pin du connecteurs :yes:

Pince coupante et le tour est joué.

Merci de tous vos conseils.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...