Jump to content

Plantage total slackware10+sagem 800


Recommended Posts

salut

J'ai une passerelle sous linux, ça tourne bien mais ça fait deux fois qu'elle plante en beauté

En fait c'est un vieux P166 mmx 16 de ram, sur lequel j'ai mis une carte reseaux et mon modem sagem 800

Il me sert de routeur/firewall, le kernel est un 2.4.27

j'ai les derniers drivers pour le modem

Alors le plantage est assez simple, je n'ai plus de reseaux, sur le clavier de la machine les deux derniere led au dessus du pavet numerique clignote et le ctrl+alt+supr ne fonctionne plus

Il' nest donc plus possible de prendre la main dessus, en essayant ave ssh j'ai un "no route to host"

dans les log de la machine j'ai ça :

Oct 25 12:08:24 korn-fakes kernel: [EAGLE-USB]  SM: LOS Defect
Oct 25 12:08:26 korn-fakes kernel: [EAGLE-USB]  SM: LOS Defect
Oct 25 12:08:53 korn-fakes kernel: [EAGLE-USB] Not enough mem to allocate read buffer.

Apres plus rien, il faut attendre le reboot pour voir quelque chose de marquet dedans

Apres un reset tous refonctionne, et semble stable

la machine a planter au bout de 15 jour d'uptime

Ça fait la deuxieme foi que ça arrive

J'aimerais bien savoir ce qu'il se passe car là je ne capte pas

Je ne connais pas linux a fond, mais ça fait deux ans et demi que je l'utilise et la je ne comprend pas

merci de vos reponces

a+

Link to comment
Share on other sites

Salut

Oui il y a une partition de swap

Sinon ça ne ressemble pas au kernel panic, car ce sont les deux premieres pour un kernel panic :humour:

Là ce sont les deux dernieres :censored:

Mais je n'arrive pas trouver pourquoi, je n'ais aucune idée

Je vais aller chercher la version cvs du drivers du sagem

Merci pour te reponce :francais:

a+

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...