Jump to content

[Debian] Problème en début d'install


Recommended Posts

Bonjour à tous,

Je n'arrive pas à installer la Debian Sarge 3.1rc1 sur mon portable.

Au démarrage, j'arrive bien sur l'écran d'Isolinux, avec "Boot :", mais lorsque je presse entrée, les lignes de commandes défilent à l'écran puis ce dernier affiche un beau fond noir avec des pixels de toutes les couleurs. Ensuite, il devient pratiquement rose.

Mon portable est un Celeron 1,20 ghz, avec 256 de RAM partagé et 30 Go de DD.

D'où cela peut-il provenir ?

Je vous remercie d'avance.

PS : C'est le CD fourni avec le livre "Cahiers de l'admin, Debian".

Link to comment
Share on other sites

Salut Rem,

Oui c'est bien de livre de Raphaël Hertzog.

Effectivement, j'ai essayé de lancer l'install avec le noyau 2.6 (en mode noram et expert) mais même pb.

That's bizarre :-).

J'ai acheté ce livre en complément de ce Forum. Je débute sous Linux, et j'avais envie de voir à quoi pouvait bien ressembler une installation Debian. Je me lfais la main sur une Mandrake en ce moment. Pour un débutant, elle est vraiment bien.

Link to comment
Share on other sites

Salut,

C'est encore moi.

Je suis dégoûté, j'ai essayé d'installer la Debian Woody, mais c'est la même chose qu'avec la Sarge.

Alors, j'ai ensuite téléchargé la Gentoo, et là ca marche :yes:

Par contre, il va falloir ltrouver un tutoriel pour l'installe.

C'est tout de même bizarre !!!

Mon portable n'aime pas la Debian :chinois:

A+

Link to comment
Share on other sites

  • 3 weeks later...
.

Au démarrage, j'arrive bien sur l'écran d'Isolinux, avec "Boot :", mais lorsque je presse entrée, les lignes de commandes défilent à l'écran puis ce dernier affiche un beau fond noir avec des pixels de toutes les couleurs. Ensuite, il devient pratiquement rose.

J'ai eu pareil, et en le laissant tourner tout seul, l'écran est redevenu normal ... (10 minutes)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...