Jump to content

Freeze réguliers + performances de tortue


Sinis

Recommended Posts

Bonjour tout le monde !

J'ai récemment cassé mon cochon pour me construire une nouvelle machine, et c'est la catastrophe : plantages incessants (écran figé, son en boucle, plus rien qui répond) et, quand ça fonctionne, les performances sont minables.

J'ai pris conseil à droite à gauche, et, finalement, voici la machine qui a été acquise :

* Carte Mère ASUS P5AD2 Premium (intel i925x)

* Proc Intel Pentium 4 540 (3,2Ghz) Socket 775

* 2 barettes Corsair Value 1Go DDR2-533 PC4200, soit environ 2Go :incline:

* Disque-dur WD Raptor 36,7Go 10000 rpm 8Mo S-ATA, sur lequel est installé l'OS

* Disque-dur Maxtor DiamondMax 300Go 7200 rpm 16Mo S-ATA, pour les données

* Carte graphique Point of View GeForce PCX 5900 - 128Mo PCI Express

* Boitier CoolerMaster TAC-T01 WaveMaster

* Alimentation Tagan TG480-U01 480w Dual Fan Active PFC

* Lecteur DVD Samsung 16/48

* Graveur DVD Pioneer DVR-108

* Carte Tuner Pinnacle PCTV Pro

* Clavier-Souris Logitech Cordless Desktop MX for Bluetooth

* L'OS est XP Pro SP2, patché là où il faut (me semble-t-il)

* Le BIOS de la CM Asus est dans sa dernière version, 1006

* Les pilotes NVidia sont dans leur dernière version, 61.76

Autant vous dire qu'il ne reste plus grand chose du cochon :transpi: mais qu'en plus, c'est la catastrophe :

* Si je laisse les paramètres par défaut du BIOS, à savoir les PEG et autres artifices d'overclocking-qui-n'en-est-pas-mais-c'en-est-quaand-même, mon PC freeze (image fixe, son qui boucle sur une demi-seconde, bouton on/off inactif sauf brutalité)

* Si je mets les règlages au minimum (de ce que je connais...), mon PC tient un peu mieux la course, mais les perfs sont à pleurer (3DMark05 : 847, arrêtez de rire, merci :eeek2: ) et ce n'est pas encore ça : un rip de cd, du surf Web et une vidéo en parallèle, et c'est planté au bout de 5 mn.

J'ai pensé à un problème de température : le boitier CoolerMaster es tlivré de base avec deux ventilos en façade (80mm) en aspiration, et un à l'arrière pour l'extraction. J'ai laissé le ventilo de base du Pentium (si vous connaissez moins bruyant pour le soket 775, volontiers, parcequ'en plus, à 3000rpm, j'ai un avion dans le salon). Mes températures indiquées par AsusProbe sont en général à 50° pour le proc, et 40 pour la carte mère. Lorsque ça plante, il est fréquent que mon proc soit monté à 61 ou 62°, mais jamais plus. J'ai déjà eu des coupures de système liées à de la surchauffe, mais dans ce cas, le PC s'arretait d'un coup, il s'étaignait : là, il est planté.

J'ai viré la carte pinnacle, viré des équerres, sans succès. J'ai laissé le boitier ouvert, sans succès. J'ai testé bas-niveau les disques-durs, pas de soucis (si ce n'est des plantages identiques à ceux que je vous ai décris de temps en temps).

Voilà, autant vous dire que j'ai un peu de la peine, alors si une bonne âme avait quelques menus idées pour aider un brave garçon...

Merci d'avance !

Sinis

Link to comment
Share on other sites

et comme ça, tu as essayé ??

-windows neuf sans mettre la carte pinnacle

-en conservant le le pilote generique de windows pour ta carte graphique.

-sans "antivirus" (t'en as pas parlé, mais on sais jamais)

-et surtout ---->sans connection internet !!!!!!!!!!!!!!!!!!

si ça tiend comme ça, installe la carte pinnacle là ou justement il ne faut pas l'installer:

-sur le slot juste en dessous l'AGP !!!!!

chez moi il n'y a que là que ça fonctionnait sans problemes !

:-D

PS:

ta gardé quoi de l'autre ???que le lecteur de disquette ?? :yes:

édité:

j'ai virer le nom d'un antivirus (!)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...