Jump to content
bandino

Switch HDMI et PS4

Publications recommandées

Bonjour.

Je rencontre un souci dans mon installation multimédia.

Je branche plusieurs appareils (freebox, PC, wii) sur un vidéoprojecteur via un switch HDMI alimenté par USB. Cela fonctionne.

En branchant une PS4 slim, cela fonctionne un temps, puis cela s'éteint puis se met à "clignoter" (envoi du signal, arrêt du signal ...) indéfiniement.

J'ai changé le switch par un plus récent, estampillé "4K". En restant malgé tout dans de l'entrée de gamme. Même résultat.

Avant d'investir de nouveau, avez-vous un amis sur la question?

Merci!

Modifié par bandino
précision

Partager cette publication


Link to post
Share on other sites

J'ai eu 3 switch HDMI "bas de gamme" pour mettre sur un vidéo projecteur.

Le résultat:

  • soit de la neige (oui, je croyais cela impossible, mais j'avais bien des points blancs à l'écran qui apparaissaient "au hasard"
  • soit écran noir corrigé par changement de cable pour la mini NES
  • soit écran noir pour le mini ordi et la Freebox mini - jamais corrigé
  •  Plantage du vidéo projecteur régulièrement, il faut toujours allumer les appareils AVANT le VP

Bref, je switch les cables.

Remarque: sur la TV, aucun problème. Sur le VP (un pico projecteur philips), je pense que les problèmes viennent de la négociation du format vidéo. Le VP permet de figer sa résolution d'entrée, mais la plupart des appareils font écran noir sur moins de 1280x720 - mais en 1280x720 sur un VP en 800x480, les menus/descriptions des films sont illisibles. Si je cale sur FullHD, je pense que le HDCP ne passe pas le switch (en plus le switch n'est pas stable sur même sur une image d'ordi): le menu du lecteur BR est bien, mais dès qu'un film démarre j'ai écran noir.

Partager cette publication


Link to post
Share on other sites

Merci pour ta réponse.

J'ai oublié de préciser que la PS4 fonctionne très bien branchée en direct sur le VP.

Si au moins j'avais un écran noir, je me dirais que ç'est pas compatible. Ce qui est énervant, c'est que ça fonctionne 5 minutes avant de déconner systématiquement.

Partager cette publication


Link to post
Share on other sites

Bon. A tous ceux que ce thread a passionné ;) j'ai peut-être trouvé:

Il s'agit apparemment d'un pb d'alim du switch hdmi. Si je le branche sur secteur (via un adaptateur usb) et non sur un appareil (usb arrière fbx dans mon cas), cela a l'air de fonctionner. Le jus envoyé par la freebox n'est peut-être pas suffisant...

Partager cette publication


Link to post
Share on other sites

Veuillez vous connecter pour commenter

Vous serez en mesure de laisser un commentaire après vous être connecté



Se connecter dès maintenant

×