Jump to content

Code 43 sur carte vidéo


Recommended Posts

Bonjour à tous,
j'ai recemment fait l'acquisition d'un package MSI B150M Bazooka/Core i5 6500/16Go de Ram
Dans l'opération, j'ai changé d'OS (Windows 10 64b) et conservé la carte vidéo : Radeon HD 7850
mon souci se situe au niveau de celle-ci qui est très souvent désactivée par Windows (code 43) avec la raison suivante :
01802400
DN_HAS_PROBLEM
DN_DISABLEABLE
DN_NT_ENUMERATOR
DN_NT_DRIVER
 
le peu de fois où la carte n'est pas désactivée par Windows, le système est très instable (reboot au bout de quelques minutes, sans prévenir, sans message d'erreur ni tentative d'explication au démarrage)
si je démonte la carte vidéo afin d'utiliser le chipset vidéo intégré, aucun souci, tout est reconnu et stable
 
on pourrait dire que la carte est HS et tout est réglé, mais non, car quand je la teste sur une autre config, il n'y a aucun souci : la carte vidéo est opérationnelle.
on pourrait dire que c'est la carte mère qui a un soucis de port PCI-E par exemple, mais non plus, car avec une autre carte vidéo (Radeon 4770), la configuration est ok aussi.

je suis donc un peu perdu.
j'ai essayé plusieurs version de drivers (WHQL, anciens, beta, ceux de Windows update avec ou sans les options proposées), rien y fait
j'ai changé le câble d'alimentation PIC-E et suis passé par deux MOLEX et un adaptateur, rien y fait
j'ai essayé d'appuyer un peu plus sur la carte pour mieux l'enfoncer dans le port PCI : rien y fait
 
je lorgne donc sur une autre carte vidéo, dans l'espoir que c'est bien cela qui pose problème (GTX 960 ou 1060), mais je serai embêté si le problème est le même.
une idée sur ce que j'aurai pu oublié de checker? Est-il possible de récupérer d'éventuels logs (ou dump) lors des rebots du système?
déjà entendu parler de problème d'incompatibilité entre Radeon 7850 et H150?
 
Si quelqu'un a un avis, je suis preneur
Link to comment
Share on other sites

Hello.

 

j'ai deja vu cette erreur avec une carte ATI. ça venait du driver de celle ci.... 

ma procédure aura été de :

DESACTIVER WINDOWS UPDATE!!!!!

Desinstaller les drivers ATI.
redemarrer la machine
passer un coup de driver cleaner
redemarrer la machine
Telecharger les derniers drivers
Installer
redemarrer

Problem solved.

 

Dans ton cas je ne sais pas si ça resoudra ton soucis mais c'est toujours bon a essayer.
J'ai desactivé windows update pour être sure qu'entre temps il allait pas telecharger un autre driver derrière mon dos.

 

Link to comment
Share on other sites

Merci de ta réponse

j'ai déjà tenté ce cas... pas tout à fait exactement le même , mais le résultat était identique

install clean de Windows, sans connection pour ne pas être perturbé par WU, installation de drivers whqL et code 43 en résultat 

j'ai tenté avec la dernière version des drivers ainsi qu'une version de l'année dernière...

si j'étais sûr que le code 43 est dû au drivers, avec une gtx, ca devrait passer, mais ce qui me fait peur, c'est que c'est peut-être au niveau du port pci-e que le souci se passe... et là, je me retrouve avec deux cartes inutilisables ?

Link to comment
Share on other sites

j'ai mis à jour l'UEFI avec la derniere verson dispo sur le site de MSI

mais j'ai du mal à checker la version installée afin de confirmer la bonne installation. J'essayerai de verifier ce soir

au niveau alimentation, c'est une 520W de marque Antec (de mémoire, je verifierai ce soir)

pour info, seule la mobo/proc/mémoire ont été changés. Le boitier, l'alim', les disques et la carte vidéo ont été conservés (donc l'alimentation emmenait la carte video avec le C2D qui consommait plus)

 

Link to comment
Share on other sites

Je pense que je tiens une bonne piste : dans l'UEFI, j'ai paramétré le port PCI-E en gen 2.x et non en auto

et là, miracle, aucun souci de stabilité et la carte est reconnue

si je tente la génération 3.x, les problèmes surviennent

donc je vais rester en 2.x. Reste à vérifier si ma carte est bridée en 2.x

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...