Jump to content

Problème de Bluetooth qui "laggue" parfois - Clevo W240HU - Windows 10


gachdel

Recommended Posts

Bonjour à tous,

 

J'ai actuellement un PC portable Clevo W240HU, vendu par LDLC sous le nom Aurore BB1-B9 name (http://www.ldlc.com/fiche/PB00121257.html).

Il fonctionne très bien depuis que j'y ai mis un SSD.

Sauf quelques problèmes avec le Bluetooth. En général, il fonctionne bien en écoute de musique, mais parfois il "laggue". Cela arrive souvent sur Youtube, ou au démarrage de Groove Music, voir parfois juste en utilisant Firefox (charger un site, etc...). La musique est alors saccadée, très lente. On dirait que le Bluetooth perd de la priorité dès que le processeur monte en charge.

J'utilise actuellement les pilotes fournis par Windows Update sous Windows 10 (j'ai formaté après la MàJ de 8.1 vers 10, quand les problèmes sont apparus).

 

Tout fonctionnait bien sous WIndows 8.1, donc je pense que le problème ne vient pas de Windows, mais plutôt du pilote.

Le CD de LDLC qui contenait les pilotes est mort (il n'a pourtant que rarement servi et était protégé...) du coup je ne peux plus récupérer les pilotes d'origine, et ceux que je trouve sur le site de Clevo ne fonctionnent pas...

 

J'aurais donc quelques questions :

- Est-ce que quelqu'un aurait les pilotes Bluetooth du LDLC Aurore BB1 par hasard?

- Est-ce qu'il existe d'autres drivers "génériques" performants? Je pense à BlueSoleil par exemple, est-ce qu'il apporte des pilotes?

- Si le soucis ne vient pas des pilotes, quelqu'un aurait-il rencontré la même chose?

 

Merci pour votre aide!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...