Jump to content

Déploiement Client léger avec WDS + MDT


Recommended Posts

Bonjour à tous,

 

Je suis actuellement en DUT Réseaux et Télécoms en alternance.

Pour un projet en entreprise, je dois mettre en place un système de déploiement de postes (PC fixe et client léger principalement).

 

Je dispose pour cela d'un réseau dédié au déploiement. (Mon entreprise ne possède pas d'Active Directory)

 

J'ai d'abord installer un serveur WDS (ainsi que DHCP), ajouter mes images de démarrage et d'installation pour le modèle de PC voulu etcréer mon fichier de réponse.

J'ai réussi à capturer une image de référence (avec tous les progiciels d'installés) et également réussi à la déployer sur un autre poste.

Pour les PC fixe (sous Windows 7), aucun problème, mon installation est bien automatisée et le déploiement par PXE ne pose pas de soucis.

 

Pour les clients léger en revanche, rien ne marche. Je dois déployer les CL sous Windows Embedded Standard 7.

J'ai donc procédé de la même manière que pour les PC:

  • L'installation de WES 7 sans fichier de réponse fonctionne correctement (rien d'automatique)
  • La capture du poste de référence a fonctionné

MAIS, lorsque je rajoute un fichier de réponse, j'ai une erreur (après recherche sur internet, elle semble être lié au pack linguistique):

 

"Windows setup could not process the <DistributionShare> setting in the answer file."

 

Je ne sais absolument pas quoi mettre dans le paramètre "DistributionShare" dans le fichier de réponse, puisque je n'ai pas créer de partage de distribution. (j'ai également essayer dans créer un en intégrant les pack de langue en suivant quelques tutoriels sur internet mais rien ne fonctionne).

 

Je voulais donc avoir vos avis, si quelqu'un a des propositions, je suis à l'écoute !

Je me demande également si l'utilisation de MDT serait mieux pour mon cas...

 

En vous remerciant d'avance...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...