Jump to content

Archived

This topic is now archived and is closed to further replies.

FlaFla

Debian LXDE - Wifi detecté ne se connecte pas

Recommended Posts

Bonjour à tous,
j'ai recyclé un ancien EEEPC sous Xp en installant Debian 7.8 avec interface LXDE.
Tout se passe bien à l'installation, je peux brancher sans souci le cable ethernet, bref ça roule pour surfer etc...

Je cherche maintenant à utiliser à la place le réseau wifi de la maison.
 
Celui ci est bien reconnu par ma machine, le wireless adapter (Wlan0) est bien présent, ça se connecte mais echec de la connexion. J'ai vérifié 5 fois que le MDP était correct. Auriez vous une idée ? un souci de driver ?

Pour info, en faisant des recherches hier cf: http://forums.debian.net/viewtopic.php?f=30&t=119425, j'ai vu que je n'étais pas le seul à avoir ce souci, mais je n'ai pas trouvé de solution.
 
je précise que je suis relativement novice dans le monde GNU/Linux.

J'ai fait un lscpi -vnn => la puce wifi est une Atheros AR9285 Wireless
 


Merci par avance :)
 
FlaFla

edit: je dois chauffer en lisant ce truc la mais.... https://forum.nextinpact.com/topic/158763-resolu-probleme-wi-fi/?hl=wifije ne sais pas si ça me concerne ^^

01:00.0 Network controller [0280]: Atheros Communications Inc. AR9285 Wireless Network Adapter (PCI-Express) [168c:002b] (rev 01)Subsystem: AzureWave AW-NE785 / AW-NE785H 802.11bgn Wireless Full or Half-size Mini PCIe Card [1a3b:1089]Flags: bus master, fast devsel, latency 0, IRQ 17Memory at fbef0000 (64-bit, non-prefetchable) [size=64K]Capabilities: [40] Power Management version 3Capabilities: [50] MSI: Enable- Count=1/1 Maskable- 64bit-Capabilities: [60] Express Legacy Endpoint, MSI 00Capabilities: [100] Advanced Error ReportingCapabilities: [140] Virtual ChannelCapabilities: [160] Device Serial Number 00-00-00-00-00-00-00-00Capabilities: [170] Power Budgeting <?>Kernel driver in use: ath9k

Share this post


Link to post
Share on other sites

Bon, je ne sais pas ce que j'ai fait exactement, mais ça fonctionne ! VICTORY !

je pense avoir réussi à faire des update/upgrade en activant d'autres repo.

[résolu]

Share this post


Link to post
Share on other sites

×
×
  • Create New...