Jump to content

Acceleration Vidéo - Chrome - AMD APU


Recommended Posts

Bonjour à tous,

Depuis quelques temps je suis passé à windows 8.1, d'ailleurs j'avais demandé des conseils pour l’installation des drivers sur le forum, merci encore.

J'utilise google chrome comme navigateur principal depuis plusieurs années et en suis plutôt satisfait. Sans problèmes jusqu'alors (windows 7) je remarque la navigation est beaucoup plus lente sous 8.1. Apres plusieurs recherche je pense que cela viens de l'accélération vidéo.

J'explique: Les videos youtube (html5) saccadent beaucoup en 720p et même en 480p, de même pour les vidéos flash 720p.

La navigation multionglets deviens un cauchemar si une video est lancée...

1. Tout fonctionne parfaitement avec IE11, super fluide je lis même du 1080p (HTML5 ou Flash)

2. Je dispose des derniers drivers ati-amd pour mon APU (E450)

3. Apres avoir vu sur le web que le plugin pepperflash fonctionne mal je l'ai désactivé et utilise le flash player normal --> C'est mieux mais encore loin de IE11

5. J'obtient le même résultat avec firefox, seul IE11 fonctionne à merveille...

J'ai l'impression que quelque-chose ne tourne pas rond avec google chrome, mais je ne sais pas de quel coté regarder.

Mon pc portable est un asus 1215B APU AMD E450 4gb de ram, pour rappel je n'avais aucun problème sous seven.

Si vous avez idée d'ou cela pourrait-il venir? J'ai pris l'habitude de chrome et de la synchro avec mon tel sous android pour cela utiliser IE11 me parait compliqué.

Merci d'avance.

Bon 1er Mai!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...