Jump to content

Radeon HD 7850 (nouvelle CG occasion) écran noir, bugs et crash.


Recommended Posts

Bonjour,

Alors pour faire simple j'ai voulu changer ma HD7750 aujourd'hui par une HD7850. Je fais tous dans les règles (drivers etc..) mais la HD7850 ne donne tout simplement aucun signal de sortie. Le ventilo tourne etc. Mais c'est tout (pas de BIOS rien, nada) ! J'ai bien mis le connecteur 6 pin. La HD 7750 démarre sans problème.

C'est une carte d'occasion achetée dans une chaine d'Akihabara donc j'ai 1 semaine pour y retourner (court quand même). Inévitable cette fois ? Je suis étonné car normalement ils testent leur produit d'occasion.

Alors vu que la 7750 démarre bien je suppose que la CM n'est pas sur le chipset.

Auparavant cette tour avait une Quadro FX 3800 qui tournait sans problème aussi avant la 7750.

Merci pour vos avis !

Màj : nouvelle 7850, nouveaux problèmes :/ (voir dernier message).

Link to comment
Share on other sites

Normalement il n'y a absolument rien à faire, les drivers sont exactement les mêmes.

Donc sous réserve d'une installation correcte (ce qui semble bien être le cas) retour au magasin.

Tentes à tout hasard un clear cmos, bien que dans le cas présent je n'en vois pas l'intérêt.

Link to comment
Share on other sites

J'avais cependant supprimé les drivers quand même avant d'installer la nouvelle carte. Mais je pense pas que ça puisse résoudre le problème que de laisser les drivers catalyst mais sait-on jamais, je vais réessayer demain.

Je vais voir pour le clear CMOS.

La marque n'est vendue qu'au Japon je crois elle s'appelle 'kuroutoshiko', c'est une sous marque de Buffalo. Leurs cartes sont très peu modifiées, très semblables au modèle de référence et surtout ils sont leader sur les étalages ici !

Link to comment
Share on other sites

Bon je me réponds car ça fait un moment.

Hier je rapporte la carte au magasin et effectivement elle ne marchait pas du tout non plus chez eux ! Remboursé, je pars dans le magasin d'en face, je rachète une HD7850 d'occasion un peu différente (modèle 1go au lieu de 2). Je la mets et tout va bien, jusqu'aux problèmes dans les JV... Sachant que je n'en ai AUCUN avec la 7750. J'énumère la liste car c'est impressionnant :

-Far Cry 3 refuse de se lancer, même en low. Le plus souvent il ne passe même pas les menus.

-Battlefield 4 tourne plutôt bien mais il a des crash Directx.

-J'ai le son qui grésille dans mon écran lors des jeux.

-La carte plante lors d'un simple mining de crypto-monnaie (écran turquoise et strillé) ou d'un Furmark (plantage à 75 degrés) avec un écran bleu marine (c'est créatif).

-J'ai des artefacts sur PCINpact (oui que sur PCINpact :o).

Alors là y a deux possibilités je crois : soit la carte est défectueuse et le mec qui l'a vendue au magasin le savait et ils ne l'ont pas bien testée (car elle fait tourner Windows sans trop de soucis), soit mon alimentation ne suit pas. J'ai une 500 watts d'origine DELL, c'est une station de travail Precision T3500. Auparavant, comme je l'ai dis, elle faisait tourner une Quadro FX 3800, j'étais donc plutôt confiant !

J'ai 1 mois de garantie mais ils risquent de me dire : ce doit être votre alimentation, allez voir ailleurs.

J'ai remis la 7750, relancé vite fait Far Cry 3 en ne réinstallant même pas les drivers : aucun problème :o.

Sinon je viens de vérifier sur le site d'AMD, normalement mon alim est suffisante (mini 500 watts donc).

Voici mon alimentation (exactement la même) :

PSU.jpg

Heureusement, le site d'AMD est avec moi car je pourrai toujours leur dire que j'avais le minimum requis ^^.

Link to comment
Share on other sites

Pour voir si ton alim tient la route un bench gpu sous occt me semble indiqué. Tu auras les charges gpu mais aussi les infos de tensions alim.

Perso une alim Dell j'aurais pas confiance, et puis 500W ok mais elle a quel âge ? Il faut tenir compte de la perte de rendement...

Link to comment
Share on other sites

Elle est de fin 2009. D'après mes recherches elles sont en général correctes (c'est quand même une station de travail sous Xeon à la base).

La Quadro FX 3800 me semblait bien marcher aussi quand j'ai récupéré la tour en Décembre 2013.

Je vais voir pour le bench OCCT. Mais Furmark l'a déjà mise à genoux en quelques minutes. Le ventilo est aussi très bruyant et il n'était qu'à 50% pendant que la température montait à 75 degrés (franchement limite).

La carte ne m'a pas fait de crash lorsque j'ai testé Amnesia : A Machine For Pigs et Outlast. Bon ce sont des jeux moins gourmands mais pourquoi Far Cry 3 plante toujours lamentablement dans les menus ? Je trouve ça bizarre quand même.

Battlefield 4, comme je l'ai déjà dit, tourne assez bien mais crashe au bout de quelques parties.

La 7750, je la pousse un maximum (minage, Battlefield 4 en medium, Far Cry 3 en high) et ça ne bronche pas.

Link to comment
Share on other sites

75° degrés sur un gpu c'est pas beaucoup, à l'heure actuelle ça a tendance à descendre. Mais c'était la température normale à l'époque des GTX285 !

L'avantage d'OCCT c'est qu'il te donnera de nombreuses valeurs, et peut-être un meilleur apperçu du problème.

Peut tu nous donner ta config complète histoire de recalculer le besoin stp.

Link to comment
Share on other sites

Pourrais-tu me dire quel test faire sous OCCT ? Combien de temps etc.

Je viens de relancer FurMark et ça passe (pas plus de 72 degrés cette fois) mais Far Cry 3 bug toujours au menu :/.

Si FurMark tiens le coup plus de 10 min, est-ce possible que ce soit l'alimentation quand même ?

Config :

Xeon W3540 2.93ghz

12GB de RAM ECC (station de travail à l'origine)

HDD 10 000 tours 160go *2

SSD 120go Samsung 840

Win7 Pro 64 bits

HD 7850 1go GDDR5 proche du modèle de référence.

EDIT :

Après quelques recherches j'ai exactement ce problème :

http://www.thinkdigit.com/forum/pc-components-configurations/164181-amd-7000-series-defected-vertical-lines-crashes-solid-screens.html

Lignes verticales, fond de plusieurs couleurs, Youtube qui plante sur Firefox etc... Apparemment ça s'est pas vu lors de leur test quand la personne leur a vendu cette carte ! Je vais la rapporter donc et ils ont intérêt à me la rembourser :/.

A noter que j'ai pu lancer Far Cry 3 boitier ouvert, mais il tient pas longtemps. Ce serait la mémoire qui chaufferait :o !

Donc vu que j'ai vraiment pas de chance avec cette série, je vais retourner à ma petite 7750 en attendant de nouvelles choses (Maxwell chez Nvidia ?).

Link to comment
Share on other sites

Je pense que je vais la rapporter de toutes façons. Mon PC est très stable dès que je remets la HD7750. Si d'autres personnes ont exactement le même style de problème avec le fameux "GSOD" à rayures, c'est qu'il y a un certain nombre de 7850 défectueuses.

Je viens de lire l'expérience d'un mec ayant une 6990 qui marche bien tandis-que sa 7850 a le même bug que moi (GSOD etc.). Donc je suis quasiment certain qu'il y a un problème avec ces cartes. La mienne s'est retrouvée en occasion sans être suffisamment testée visiblement.

Merci de ton aide !

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...