Jump to content

Problème de mémorisation des mots de passe réseaux sous windows


Tidiestbox

Recommended Posts

Bonjour a tous,

Je rencontre un problème pour accéder à mes dossiers partagés sur mon nouveau NAS (un synology). Pour tout vous dire, j'ai eu le problème sur 2 PCs différents, mais je n'arrive pas à le résoudre sur les 2. Je vous explique:

J'ai un PC sur windows 7. Lorsque j'accédais à mon NAS depuis l'explorateur windows, il me demandait mon mot de passe. A chaque fois je le rentrais, je cochais la petite case pour qu'il s'en souvienne et ca marchait ... jusqu'à ce que je redémarre. La je devais à nouveau l'entrer. Alors je suis allé dans les windows credentials dans le panneau de configuration et j'ai ajouté une entrée pour mon NAS. Ca ne marchait toujours pas, il me fallait quand même entrer mon mot de passe à chaque redémarrage. Puis j'ai trouvé une solution un peu mystérieuse, il fallait que j'utilise exactement le même couple login/mdp sur windows et sur le NAS. Ca me semble un peu bizzare ... mais bon au moins ca marche comme ca.

Ensuite, mon PC principal fonctionne sous windows 8 pro. J'ai le même problème. Sauf que cette fois j'utilise un login @hotmail.com et donc il ne m'est pas possible d'utiliser l'astuce expliquée plus haut. Plus étonnant encore, j'ai essayé de créer un compte "offline" sur windows 8 avec le même couple login/mpd que sur le PC Win7 ci-dessus. Eh bien ca ne marche pas non plus :(

Bref, je suis pour le moment condamné à entrer mon mot de passe à chaque fois que je veux accéder à mon NAS. Ca m'ennuie pas mal, puisque j'y ai pas mal de documents que j'utilise régulièrement.

Sauriez vous comment régler ce problème?

Merci

Link to comment
Share on other sites

Sous 8, quand tu as créé ton compte initial tu as en principe fait la même que sous W7. Donc si ce compte existe, s'il prend le mot de passe de ta boite mail, le nom d'utilisateur local est le même. Si tu va dans c:\users tu trouveras d'ailleurs un dossier avec le nom de session que tu as créé

Link to comment
Share on other sites

Oki merci pour ta réponse. Donc mon nom d'utilisateur sous win8 est le même que sous win7.

J'ai tout essayé, changé le mot de passe sur mon NAS pour le faire correspondre à mon mot de passe microsoft, créer des nouveaux utilisateurs, rien ne marche depuis windows 8 :(

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...