Jump to content

[Résolu] Debian problème de montage depuis update


Recommended Posts

Salut à tous,

Alors voilà depuis que j'ai fait une petite update l'autre jour (si je me souviens bien le lendemain de la sortie de la nouvelle version stable), je ne peux plus monter mes disques externes automatiquement via Thunar.

Pour situer la chose, je dispose de d'une Debian testing (dépots mis en testing), avec LXDE, et comme gestionnaire de fichier Thunar (allez savoir pourquoi PCManFM ne veut même pas montrer mes disques externes sur une installation aussi fraîche que Georges (qui l'est de moins en moins...(Combo blague!))).

Donc avant l'update, tout fonctionné à merveille, un p'tit clic et hop c'était monté.

Après l'update, Ô joie, Ô bonheur, message d'erreur quand je clic

Failed to mount "SD/MMC Drive".

Rejected send message, 1 matched rules; type="method_call", sender=":1.19" (uid=1001 pid=1468 comm="exo-mount) interface="org.freedesktop.Hal.Device.Volume" member="Mount" error name="(unset)" requested_reply=0 destination="org.freedesktop.Hal" (uid=0 pid=1099 comm="/usr/sbin/hald)).

Et ce pour tout périphérique externe disposant d'un espace de stockage.

Je peux aussi citer une autre touche de magie de l'update :

Je ne peux plus éteindre mon PC....Et oui quand je clic en tant qu'utilisateur sur le bouton Shutdown, j'ai l'erreur qui suit

Rejected send message, 1 matched rules; type="method_call", sender=":1.23" (uid=1001 pid=1595 comm="lxsession-logout) interface="org.freedesktop.Hal.Device.SystemPowerManagement" member="Shutdown" [...]Je vois pas la fin de l'incantation[...]

Enfin, dernier coup de baguette :

J'ai eu aussi un PC aphone, bah oui, juste après l'update, qu'entends-je? Bah rien, mon user a été viré de la maison Gryffondor du groupe "audio" sur les conseils de Dumbledore sûrement.

Donc voilà, si quelqu'un a une p'tite idée pour cette Debian édition Copperfield en sursis!

PS : Comme vous l'avez remarqué ce sujet n'est pas dénué d'humour, de sarcasme et d'ironie. Je vous prie d'excuser ce langage indigne de l'hôte qu'est PCInpact. J'ai passé une journée de merde et voir cette Debian en vrac à cause d'une "simple update" en rentrant du boulot ne me rend pas jouasse.

Encore une fois désolé

edit : Ah j'oubliais si je prends le compte Voldemort root tout fonctionne!

Link to comment
Share on other sites

Ah j'oubliais de préciser, j'ai les mêmes erreurs avec un autre compte utilisateur créé avant l'update.

Et je viens de créer un nouveau compte pour voir si j'ai les mêmes problèmes, et bien je peux te confirmer qu'Hermione n'est pas forcément plus douée de la braguette baguette.

Pour info, mon /etc/group

root:x:0:

daemon:x:1:

bin:x:2:

sys:x:3:

adm:x:4:

tty:x:5:

disk:x:6:

lp:x:7:

mail:x:8:

news:x:9:

uucp:x:10:

man:x:12:

proxy:x:13:

kmem:x:15:

dialout:x:20:

fax:x:21:

voice:x:22:

cdrom:x:24:

floppy:x:25:

tape:x:26:

sudo:x:27:lol2dol

audio:x:29:lol2dol

dip:x:30:

www-data:x:33:

backup:x:34:

operator:x:37:

list:x:38:

irc:x:39:

src:x:40:

gnats:x:41:

shadow:x:42:

utmp:x:43:

video:x:44:

sasl:x:45:

plugdev:x:46:

staff:x:50:

games:x:60:

users:x:100:

nogroup:x:65534:

libuuid:x:101:

crontab:x:102:

messagebus:x:103:

fuse:x:104:

eric:x:1000:

haldaemon:x:105:

powerdev:x:106:

lol2dol:x:1001:

hermione:x:1002:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...