Jump to content

[CG] Connexion PC/TV Avec 8600GT


Recommended Posts

Bonjour a tous. Je suis nouvel inscrit sur PCI mais lecteur du site depuis longtemps déja.

Je viens posté ici car je n'ai de 1 pas trouver de solutions a mon problème et de deux les autres forums m'intéressent pas bien ^^

alors voila mon problème : Je possède actuellement une carte graphique GeForce 8600GT par Gigabyte, silent Pipe 2 référence GV-NX86T256D

Jusqu'a maintenant elle était reliée a ma TV par SVHS, c'est une télé relativement vieille donc j'utilise au bout du câble SVHS un adaptateur SVHS/Péritel. Je me servais du mode dualview qui em permettait de lancer un film sur la TV pendant que je me servasi de firefox sur mon PC. Cependant j'ai un bug depuis vendredi dernier. Il est peux etre plus vieux masi c'est la date a laquel je l'ai remarqué, sachant que le jeudi de la semaine précédente, j'avais encore l'image correctemment.

Donc en fait mon problème est en deux parties : Soit je me mets en mode dualview juste en utilisant le panneau de configuration nVidia et l'option "Configurer plusieurs affichages" et dans ce cas j'ai un problème de couleurs plus que majeur : Couleurs de type négatives avec du orange de partout ca fait assez peur o_O

Si jamais je décide de passer par le mode "Exécuter l'assistant affichages multiples" qui me permettait a l'époque de régler les quelques bugs de clignotement noir et blanc/Couleur, désormais mon écran principal devint noir et la TV redevient comme si il n'y avait pas de connexion. ensuite j'ai un bip de carte mère au bout de 1minutes, puis je dois redémarrer mon Pc car il y a un "unclean shutdown" qui fait que je dois redémarrer avec la dernière configuration connue puis redémarrer le PC pour vider le fichier log.

J'ai également une partition ubuntu sur mon disque dur. J'ai donc tenté une première fois d'accéder a mon disque après le premier bug. C'est la que j'ai vu qu'il s'agissait d'une erreur d'éteinte. J'ai ensuite tenter de configurer un mode Dualview ou au moins double écran depuis la partition. J'ai malheureusement le même problème de teinte orangé, mais pas d'écran noir ou quoi que ce soit d'autre cette fois. a

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...