Jump to content

[REGLE]pc cramé


Recommended Posts

Hello

Je suis en galère:

Hier je rentre du taff je démarre mon pc comme tous les jours pour aller bricoler un peu mon projet pseudo perso pour le taff enfin bref.

Ubuntu boot normalement je me log je mets tout a jours (7.10 ici) comme des qu'une maj passe rien de neuf sur le kernel des pitite maj de POL rien de violent quoi.

Je me fait une pause eve online (graphisme premium via wine osef le client cedega qui pue) la un patch ok j'applique. Eve reboot et la le drame un artefact de malade (écran illisible des couleurs partout en travers de l'écran).

Je m'affole pas je me dit que c'est wine qui supporte pas le patch je kill eve, je reboot sur windows pour voir si eve tourne dessus.

Et la re le drame, les mêmes artefacts de malades et un écran bleu derrière illisible (forcement avec un ecran a la rue)j'atteins même pas le login (normalcette merde charge tout les drivers avant de permettre quoi que ce soit...).

bon la je me dit pas grave on va faire un mem test.

je reboot grub=> mem test, ça tourne 5 min et PAF artefact ecran illisible -,-

bon la je me dit c'est peu être la cg ... mais pas de cg pour changer.

je fouille un peu encore sur la ram je débranche une barrette ca repart en couille, j'echange les slots dans tout les sens pareil.

Sachant que maintenant je n'arrive même plus a voir quoi que ce soit. mais le system charge linux correctement.

je me sens coincé la.

Quelqu'un a une idée sachant que changé les pieces ce n'est pas un pb c'été prevus mais d'ici Aout septembe

la config:

alim: Seasonic S500

CM Asus P5B deluxe

Ram: Corsaire 6400 XMS2

CG: Asus 7600 GT

DD:2X160 go (un Windows un nux le Windows vas virer )

ecran Syncmaster 19 (1900/440)

os Ubuntu 7.10 et Vista grub ok aucun soucis d'os depuis 2 ans

sachant que bien sur j'ai pas de cg en rab et que l'écran es bien branché

:pastoutlu::transpi::D

Link to comment
Share on other sites

salut

tu as écrit "Sachant que maintenant je n'arrive même plus a voir quoi que ce soit. mais le system charge linux correctement'

l'écran fonctionne en mode texte?

Réglé j'ai changé de cg (4870 roxxxxxxxxxxxxxxx :transpi::incline::incline::incline: )

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...