Jump to content

race driver grid, openall32 pb


Recommended Posts

j'ai installé race driver grid sur mon pc dernièrement quan hje lance le exe, il me met

le point d'entrée de procédure alsource3i est introuvable dans la bibliothèque de liaisons dynamique openal32.dll

alors bien sur en fouillant sur le net, j'ai suivi les conseils de certains , cad installer cet openall32 dans le dossier system32 et ca fonctionne toujours pas, c'est un problème assez soulant

merci pour l'aide

Link to comment
Share on other sites

j'ai installé race driver grid sur mon pc dernièrement quan hje lance le exe, il me met

le point d'entrée de procédure alsource3i est introuvable dans la bibliothèque de liaisons dynamique openal32.dll

alors bien sur en fouillant sur le net, j'ai suivi les conseils de certains , cad installer cet openall32 dans le dossier system32 et ca fonctionne toujours pas, c'est un problème assez soulant

merci pour l'aide

Je connais pas le probleme et je sais pas ce que Grid traficote avec OpenAL mais ce que ça m'évoque lorsqu'il y a une erreur du type "le point d'entrée est introuvable", c'est que tu ne doit pas avoir la bonne version de la DLL en question. Je suppose que tu as installé la premier venue, y'en a peut etre une autre plus recente (si les choses sont bien faites, elle doit etre livrée avec le jeu sur le DVD d'install)

1) Chercher dans le ReadMe du jeu quelles sont les prérequits (avec un peut de chance c'est marqué la version d'OpenAL nécessaire)

2) Essayer d'installer la version demandée OU installé la plus recente si ce n'est pas indiqué dans le ReadMe

Edit:

t'as pas du chercher correctement car moi en tappant juste "Grid OpenAL" dans gougoule j'suis tombé sur un topic du forum officiel de codemaster :

ICI

c'est bien ce que je pensais, y'a eu une mise à jour dernierement, t'as une carte son creative X-Fi ?

Link to comment
Share on other sites

t'as pas du chercher correctement car moi en tappant juste "Grid OpenAL" dans gougoule j'suis tombé sur un topic du forum officiel de codemaster :

ICI

alors sache que que j'ai bien chercher et que l'openal est fourni et que une fois installé ca ne fonctionne tjrs pas, même avec la bonne version

et pour le forum officiel c'est les problèmes fréquents qui sont notés dans la notice du jeu

pour vous aider, je n'ai pas de carte son, j'ai une asusa7n8x e deluxe, et une carte graphique ati radeon x1650

Link to comment
Share on other sites

c'est xp une version non enregistrer, qui fonctionne très bien sp1

Système(s) d'exploitation supporté(s) Microsoft Windows Vista, Microsoft Windows XP (SP2)

D'entrée de jeu y'a un gros probleme pour toi.

C'etait marqué au dos de la boite donc soit tu l'as pas lu avant d'acheter (là c'est balot), soit il est tombé du meme camion que ton XP (et là c'est article 22)

Link to comment
Share on other sites

Le chtuc, c'est qu'avec ta super version qui a des années de mise à jour de retard, tu as peut être d'autres composants qui merdent tu vois? donc au final tu demande aux gens de te conseiller sur une config logicielle qui tient pas la route à la base. Pas bien intelligent.

edit:

hahahaha mouche... j'allais vérifier justement.. bon ben je propose la fermeture de ce post au plus vite, parce que venir demander de l'aide avec un os piraté et un jeu piraté, faut pas prendre les gens pour des buses!

:D

Link to comment
Share on other sites

et bien j'ai la boîte sous mes yeux c'est marquéee os: vista ou xp, et faut pas le sp2, c'est bien marquée,

donc sujet clos si c'est pour critiquer, si on sait ont répond si on c'est on répond, c'est pas une histoire de système c'est une histoire de pilote

Link to comment
Share on other sites

et bien j'ai la boîte sous mes yeux c'est marquéee os: vista ou xp, et faut pas le sp2, c'est bien marquée,

donc sujet clos si c'est pour critiquer, si on sait ont répond si on c'est on répond, c'est pas une histoire de système c'est une histoire de pilote

Le post de fbzn repond exactement à ton probleme, je pense que t'aurai quand meme plus commancer par lui dire merci (meme si ça n'a pas magiquement resolue ton probleme).

En suite dans ce lien, il est expliqué que la derniere version du driver etait naicessair (ce que je te l'avais dit au début... pas de merci non plus) et comme par harsad le seul pour qui ça ne corrige pas le probleme est quelqun qui a le SP1 (cherchez l'erreur).

En plus tu viens nous poser un probleme en nous donnant meme pas la moitier des details naicessaire pour le resoude alors t'etonne pas si on trouve pas la solution miracle des le premier post. Ah..... et puis dans ces conditions, évite de donner des leçons de savoir vivre du genre "si on sait ont répond si on c'est on répond", parceque là ça fait tache.

Link to comment
Share on other sites

et bien j'ai la boîte sous mes yeux c'est marquéee os: vista ou xp, et faut pas le sp2, c'est bien marquée,

donc sujet clos si c'est pour critiquer, si on sait ont répond si on c'est on répond, c'est pas une histoire de système c'est une histoire de pilote

Teste en desinstallant le SP1, comme ca tu seras parfaitement aux specifications donnees.

Link to comment
Share on other sites

et bien j'ai la boîte sous mes yeux c'est marquéee os: vista ou xp, et faut pas le sp2, c'est bien marquée,

donc sujet clos si c'est pour critiquer, si on sait ont répond si on c'est on répond, c'est pas une histoire de système c'est une histoire de pilote

Teste en desinstallant le SP1, comme ca tu seras parfaitement aux specifications donnees.

je voulais la faire celle là :D

Link to comment
Share on other sites

evascanono : tu peux de temps en temps dire merci aux personnes qui t'apportent des solutions qui normalement fonctionne. Le truc c'est que forcément avec un OS pas à jour et pirate en plus de ça, ça aide pas.

Alors merci d'y réfléchir à deux fois avant de demander de l'aide alors que de manière flagrante, ton système ne correspond pas aux spécifications.

Merci de faire attention à ton écriture aussi :mdr2:

Donc globalement : mets ton système à jour (si tu peux :D) et installe la dernière version d'OpenAL comme proposé plus haut. Si avec ça ça marche pas, à ce moment là on verra.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...