Jump to content

Test d'une CM P4SD-LA


Recommended Posts

Salut,

j'ai besoin de votre avis, je voudrais tester une CM P4SD-LA (s478) que j'ai récupéré et je sais pas si elle est marche.

- j'ai un proc Celeron 1.7Ghz (acheté sur ordikaze par un vendeur très bien noté, mais j'ai pas la garantie qui marche à 100%),

- une CG Radeon 9550 agp8x à moi qui marche c sûr

- 2 x 512 Mo de DDR à moi qui marchent c sûr

j'ai pas de boitier mATX donc je fais un montage hors boitier,

j'ai juste connecté une nappe IDE à mon DVD pour lancer XP bouldows (histoire de tester)

j'allume => le ventilo du proc tourne (normal) mais rien à l'écran !!

bizarrement, j'essaye sans la DDR , c'est pareil et ça buzze pas !!

C'est quoi ma CG qui est pas compatible avec la config ? ou j'ai oublié de brancher qq chose ? (j'ai bien branché l'alim + le 4pins à côté du proc).

A votre avis, la CM est morte ? ;)

Merci :cartonrouge:

Link to comment
Share on other sites

voila la fiche de la CM selon HP

j'ai même mis qu'une barrette de 512Mo, même sans barrette ça buzze pas :keskidit:

est ce que le celeron est pris en charge ??, j'ai cherché les mots clé "P4SD-LA celeron" sur le net j'ai trouvé des pages donc le celeron doit être compatible, mais y a t'il certaines versions ? faudrait que je test avec un P4 socket478, pffff galère

merci

Link to comment
Share on other sites

selon la fiche il y a un contrôleur graphique intégré....

non c'est un port série

Clear CMS ?

"Clearing the CMOS settings" j'ai lu, je sais pas si c'est ça qui fait que l'écran reste noir... à essayer c'est vrai

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...