Jump to content

Recommended Posts

Bonjour à tous.

Bon je connais pas grand chose en informatique et materiels.

Config Constructeur HP m9170.fr

Windows Vista premium

QX6600

4Gb de ram

CG Asus NVIDIA 8600 GT "Pilote mis à jour "Essai avec 3 pilotes

CM Asus

Pilote moniteur à jour "en digital"

J'ai un problème soit avec l' écran Asus vw222u ou bien le Pc" Carte graphique".

Par moment l'affichage à l'écran il y a des pixels rouge puis vert voir blanc,et parfois des micro coupures 3 ou 4 d'affiler. :pleure:

En sortie de veille l'affichage à l'ecran sa fait genre marbrure.

Ensuite tout redevient normale pour recommencer mais vraiment aléatoirement.

Si je fait un imprime écran du défaut de l'affichage,et que j'enregistre cette image . jpeg et qu'une fois l'affichage rétabli"normale" et qu'ensuite je visualise cette image

et bien elle est sans défaut. :boulet:

Autre constat si j'utilse le Pc pendant plus de 8 heures avec un jeu Age Of Conan pas de problème.

Dans un premier temps j'ai utiliser le soft qui est installer sur le Pc ,c'est à dire Pc doctor.

Tout une batterie de testes Hdd CM RAM CG moniteur ect ect.

Mais rien à été déceler comme panne. :fou:

J'ai donc mis mon ancien LCD Samsung sur cette configue aucun problème .(2Jours) 8)

Ensuite j'ai pris l'écran Asus et mis sur un autre Pc avec Windows Xp Sp3 CG Ati 9550 en Agp le problème est apparu une seul fois quand j'utilisais le scroll dans une page IE7. :roll:

J'ai contacter Asus la Hotline et il me change l'écran , sa fera le 2eme que je recoi et toujours le meme problème. :p

J'ai changer le cable DVI on ne sais jamais.

J'ai ausi brancher le Lcd Asus en HDMI vers la CG Nvidia 8600GT et pas de problème.

Idem en VGA.

Seul le branchement en Dvi pose problème.

Je sais pas si les personnes du forum vont comprendre se que je vient d'expliquer,car meme moi aprés relecture et sous la torture je m'y perd. ;)

J'ai surement oublier de faire des testes car moi etre novice dans le monde du Pc.

En espérant avoir une ou plusieurs solutions ,je vous souhaite une bonne journée à tous.

@+Serge.

Link to comment
Share on other sites

Si le HDMI marche et non le DVI... te prends pas la tete et reste en HDMI la qualité d'image est strictement identique...

Sinon pense a regarder les paramètres d'affichage et t'assurer que l'écran tourne bien a 60hz ou 75hz mais pas un autre mode...

Link to comment
Share on other sites

Bonjour Drak.

Merci de votre réponse. :transpi:

Oui mais c'est pas trop logique de se mettre en HDMI alors que l'on à dvi. :keskidit:

Mais je vient de recevoir le 3 eme écran bon je fais les testes sur deux jours et je revient vous embeter en suite.

Je voi que Asus assure en échange ;)

Seul difference exterieur pour l'écran celui ci est Made in China :keskidit: les deux autres Made in chequi...affaire à suivre.

A dans deux jours pour la suite

Bonne fin de journée .

@+Serge

Link to comment
Share on other sites

Bonjour à tous.

Comme promis je revient vous informer pour l'écran Asus VW222U.

Enfin Je n'ai aucun problème avec le troisieme écran il etait temps. Je devenais :transpi:

Pour en revenir à ce que tu dis Drak .

Le cable HDMI est simplement un cable DVI plus petit et avec un support du son.... donc oui moi ça me parait tout a fait logique...

Je suis d 'accord avec toi ,mais dans le cas ou tu veux un écran brancher en Dvi et un autre écran Tv pour le hdmi faut bien que les deux fonctionnes.

Et puis on paye assez cher le matos donc pour moi sa doit le faire

Je suis content qu'ASUS est pu échanger l'écran. :transpi:

Bon maintenant que sa c'est regler je vais regarder pour changer la CG car celle que j 'ai ASUS 8600Gt c'est un peu faible meme pour Age Of Conan.

Je te remerci ainsi que le forum PCI .

Je vous souhaite une bonne et agréable fin de journée. :p

@+Serge

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...