Jump to content

RIP le pc


Keats

Recommended Posts

Hey, salut à tous,

Mauvais dimanche soir pour ma part, mon PC portable (IBM T43) est presque down :ouioui: , et vous êtes mon seul espoir avant le SAV :youhou:

Enfin je dis presque parce rien ne semble définitivement mort, je m'explique :

Je jouais à COD2, je quitte le jeu, retour sur le bureau, freeze. Je perd jusqu'à la souris et le task manager.

Pas grave, je l'éteins "à l'ancienne" avec le bouton.

Je réappuie.... Black screen, même pas le BIOS ou autre...

Bon, surement une surchauffe (le CPU tournait à 93C depuis une heure), pas grave j'attends 15 mn..

Je réappuie.... Hourra ça boote! heu.. non en fait j'ai juste l'écran de démarrage...

15 mn later... j'enlève le HD (seule pièce mobile avec le lecteur optique), j'ai accès au bios, je remet le disque et là :D j'ai accès a windaube!

Enfin 5 secondes, avant de reperdre la souris et tout le reste, freezé sur le bureau.

Ensuite, c'est classique, obligé d'attendre 5 mn pour avoir autre chose qu'un Black screen, quand j'ai autre chose je freeze entre le boot windows et le bureau.

Bref, si quelqu'un a une petite idée, cela me serait d'un grand secours ;)

Pour ma part je mettrais ça sur le compte de la RAM, même si le Pb se serait manifesté par un BSOD ou des multi-reboot, mais je vois que ça.

;)

Link to comment
Share on other sites

J'ai, hier soir, retiré la barrette amovible de 512 (L'autre étant greffée à la Mobo) : aucuns changements.

Heureusement IBM me fournit une assurance 5 ans européenne (ils se déplacent, prennent mon PC et le réparent), que je vais faire marcher. C'est pour ça que je n'ai pas voulu le démonter, même si j'en mourrait d'envie :chinois:

Link to comment
Share on other sites

  • 1 month later...

Salut :p

Alors j'ai un PC tout neuf :D

Bon ils m'ont détruit mon disque dur avec 4 ans de données dessus et m'ont installé un XP OEM en allemand mais bon...

Nouvelle mobo, nouveau HDD, nouveau CPU-fan, nouvel écran.

Je sors du carton, j'allume :chinois: ............... écran noir.............. :ouioui:

S'pas grave aller j'éteins et je rallume ça marche :D

Une semaine plus tard, windows plante j'éteins avec le bouton power, écran noir au redémarrage...

Bon, j'attends quelques secondes, toujours écrans noirs après plusieurs tentative de redémarrage, puis d'un coup windaube se lance! Puis freeze..

J'attends quelques heures, je prie, j'allume, ÇA MARCHE :transpi:

inutile de préciser que depuis ce temps là (soit une semaine) je n'ai pas redémarrer l'ordi. Hier soir, je me dis : soit fort prend ton courage à deux mains et éteins cet ordi, demain est un autre jour.

Ouai ben j'aurai mieux fait de m'abstenir, écran noir, pas de bios, rien... avec ou sans le HDD.

De par mon expérience en hardware, je sais que l'aléatoire vient souvent d'un problème de contact mécanique.

Vous en pensez quoi? :francais:

Link to comment
Share on other sites

Ils font vraiment ch...

Comme d'hab, si le boot sur Live CD passe, faut tenter une réinstallation de Windows. Si le boot passe pas, c'est un problème hardware qui nécessite un retour SAV.

Bon courage :transpi: Achètes-toi aussi un punching ball pour te défouler, ça va te servir ...

Link to comment
Share on other sites

Yop je post du PC capricieux...

(merci de vos réponses et de votre soutiens au fait :transpi: )

J'ai tapé un coup sur l'ordi, il a démarré non sans un "PCI conflict" puis un tour sous le bios suivi d'un reboot...

Je suis sous windows et j'ai :

BCI card bus bridge, new PCI device found... PCI device not installed.

Je sens que ca va nous aider à comprendre ce qu'il se passe :transpi:

Link to comment
Share on other sites

pffou tu sais Windows ... Tiens, j'en ai eu une belle tout à l'heure : je voulais désinstaller Firefox 1.5, non seulement je n'ai pas réussi, mais en plus au redémarrage je me suis retrouvé avec un affichage 800x600 256 couleurs, yeah :chinois: Va comprendre pourquoi ...

Vu qu'ils t'ont tout effacé (j'espère que tu avais des copies de sécu mon pauvre ?), tu n'as plus rien à prendre ; tu devrais essayer une réinstallation de Windows (avec formatage of course)

Link to comment
Share on other sites

  • 2 weeks later...

Salut les gens :D

Et merci de vos réponses :francais:

Bon j'ai toujours ce problème de PC qui passe le bios (et donc s'allume) une fois sur 50.

Nouveaux symptômes : de temps en temps il n'arrive pas à sortir de la veille, et parfois il gèle sous win.

J'ai démonté le PC, il ne semble pas y avoir eu de surchauffe évidente ni de soudure faible (enfin a vu de nez), et j'ai pensé à :

La pile du BIOS! Y'a-t-il une chance qu'un pile de BIOS faiblarde provoque ces symptômes? (en retirant la pile j'ai exactement le même comportement, écran noir, ventilo qui tourne puis qui s'arrete, pas d'accès disque).

Mon portable a 2 ans et demi, une pile peut-elle claquer si vite?

Voilà, avant d'en racheter une j'aimerai avoir votre avis sur la question, Merci les gars ;)

Link to comment
Share on other sites

je ne pense pas non plus parce que la pile n'est utilisé pour sauvegarder les données uniquement lorseque le pc est hors tension (dites moi si je dis une bêtise), hors ici il y'a au moins la batterie qui joue son rôle.

Mais si tu as l'occasion d'essayer de changer la pile gratuitement ou à faible coup, fait le, il ne faut rien négliger.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...