Jump to content

Configuration DMZ du dlink624 foireuse ? [Résolu]


Recommended Posts

Salut à tous,

je vais faire cours...en gros, j'ai un routeur dlink624 et un Nas Dlink DNs323. (Nas = les systèmes de boitiers avec deux hdd dedans pour faire du stockage externe en reseau, serveur, etc...). Ce Nas propose entre autre une option ftp, que j'ai activée.

Donc ma config est la suivante

Internet <--> Routeur Dlink 624 <-->Dlink DNS323 (ftp)

J'ai activé le dhcp sur le routeur mais en précisant que le dns323 (on va dire serveur) reste sur l'ip 192.168.1.10 (par exemple) en static.

Si en local je test avec un client ftp j'accède bien a mon serveur ftp. jusque la c'est ok

Maintenant le but du ftp c'est d'arriver de l'exterieur...c'est mieux en tt cas lol....et la j'ai beau dire au routeur dlink d'activer le mode DMZ et de pointer sur le serveur, ....dés que je tappe mon ip dans un navigateur, j'arrive dans l'admin de mon routeur.

J'ai activé dans le Serveur virtuel l'option ftp pour l'ip de mon serveur, j'ai aussi désactiver le firewall pour le test, et aussi toute protection concernant le ftp dans le routeur...

Je me demandais donc si c'est possible que le DMZ foire, ou si celui-ci ne marche réellement qu'une fois le dhcp désactivé ?...mais bon mon routeur est en static donc....je vois pas le problème....

Si j'ai ratté une étape ou que vous avez une idée, je suis prenneur...meric :chinois:

Link to comment
Share on other sites

si je tappe mon ip dans un client ftp, ou sur un browser, j'arrive automatiquement sur mon routeur...j'en déduit dont qu'il ne redirige pas ...je me plante ?

De souvenir en tappant mon ip avant (y a qq année quand j'avais un autre ftp basic mais en local) j'arrivais dessus aussi....

Maintenant je me fais vieux...je perd peut etre la boulle ! ....LOOL

Link to comment
Share on other sites

ok thx, je vais tester avec qq1 d'extérieur alors.

J4ai config ca hier soir a 2-3h du mat, donc je n'avais plus trop de contact, mais vais voir ca d'ici peu.

Par contre autre question, j'ai activé le dhcp sur mon routeur, mais je lui ai précisé que mon serveur restait en ip fixe. il est bien listé en ip fixe dans le routeur...Et entre hier soir et maintenant il a quand meme changé d'ip....

Je dois donc réellement désactiver le dhcp pour garder une ip fixe ? ...si c'est le cas, à quoi ca set de pouvoir spécifier au routeur une adresse fixe ?

Link to comment
Share on other sites

Pour le problème d'ip fixe, je ne pense pas que le problème vienne du routeur, que le DHCP soit activé ou pas, ça change rien si tu as bien précisé au serveur de garder une ip fixe... Vérifie donc plutôt les paramètres de ton NAS.

Page 19 du manuel tu as la procédure pour passer en ip fixe sur le NAS:

ftp://ftp.dlink.com/Multimedia/dns323/Man..._manual_100.zip

Link to comment
Share on other sites

Merci pour ta réponse ! et pour le temps passé à chercher exactement ou se trouve la manip dans le manuel. :fou:

En faite c'était bien configuré hier, mais je viens de me rendre compte que bizarrement il etait repassé en automatique aujourd'hui...tout comme certains parametres ont ete changés aussi (genre l'avertissement par email de certaines actions etc qui sont par défault)...

Je vais le reconfigurer manuellement et voir si ca rechange encore...je fais ca tt à l'heure manque de temps, et je te dis quoi.

encore merci :roll:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...