Jump to content

[CG] [résolu] Problème de sortie de veille


Recommended Posts

Bonjour,

Voilà mon problème :

J'ai une carte graphique X1950XT avec deux écrans branchés dessus, le principal est un LG L1960TQ branché en DVI et le second un petit packard bell (lcd lui aussi) branché avec un adaptateur DVI->VGA

Le problème c'est que lorsque les écran tombent en veille, seul le Packard Bell arrive à en sortir, le LG rest en veille et je doit le redémarrer pour l'utiliser.

Je n'avais pas ce problème avec ces même écrans sur mon acienne 6600GT (le reste de la config est lui aussi identique). :craint:

Merci d'avance pour vos conseils :D

Link to comment
Share on other sites

depuis le control panel/CCC/ ATI TRAY TOOL tu ne peut pas le rallumer ?

Heu je ne suis pas très sur de voir de quoi tu parle mais je n'ai vu aucune option dans le control center qui ait un rapport avec la mise en veille.

Et pour être plus clair, je redémarre juste l'écran en question, pas le pc.

Edit : petit détail oublié, c'est avec windows xp.

Link to comment
Share on other sites

Problème résolu!

Finalement le problème n'était apparemment pas logiciel! enfin pas completement.

J'ai fouillé le CCC sans trouver quoi que ce soit, et j'ai finalement décidé d'inverser le branchement des écran après avoir remarqué que l'écran principal (qui posait problème) était identifié comme "2"

J'éteind le pc, échange les écran de port, redémarre puis test et là, miracle! ça marche, l'écran sort de veille.

En tous cas, merci de t'être intéressé au problème Tohrnoriac.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...