Jump to content

[RESOLU]Probleme lancement Lost Planet PC


Recommended Posts

Hello tout le monde

J'ai installé Lost planet, et au lancement, j'ai un écran noir avec comme message "fréquence video trop élevée" (enfin, c'est écrit en mauvaise traduction : fréquence video tropé élevée, mais ca revient au mm)

J'ai un Hyundai B71A mis a 75Hz, en 1280*1024

J'ai tenté en mettant a 60hz, et meme en mettant en 800*600, mais j'ai le meme probleme!

Et le pire, c'est que j'entend le fond sonore du menu! Je peux meme choisir des options avec les fleches directionnelles du clavier!

Mais je ne vois rien!!! :(

Voici le reste de ma config :

AMD Athlon 4200+ x2

GeForce 8800 GTS + derniers piotes NVidia (version pour Bioshock qui vient de sortir)

Creative X-Fi XtremMusic

J'ai vraiment besoin d'aide! :(

je voudrais au moins le tester!!

Link to comment
Share on other sites

D'apres ce que m'a dit un gars, il faut lancer le jeu en mode fenetré

Une fois lancé, je dois appuyer sur deux touches ... mais je me souviens plus quel est ce raccourci clavier! (et bien sur, impossible de retrouver le forum où le gars m'a dit ca!)

Qqun pourrait m'aider pour lancer le jeu en mode fenetré? :transpi:

Link to comment
Share on other sites

Qqun pourrait m'aider pour lancer le jeu en mode fenetré? :ouioui:

Tu ouvres ton config.cfg qui se trouve ici:

C:\Documents and Settings\*User Name*\Local Settings\Application Data\capcom\lostplanet

Dedans tu trouvera un paragraphe de ce style:

[DISPLAY]

Resolution=1280x960

RefreshRate=75Hz

FullScreen=ON

VSYNC=OFF

AdjustAspect=OFF

Tu changes ta résolution ici si tu veux te passer du mode fenetré. Tu entres une réso compatible avec ton moniteur (1280*1024 et Refreshrate a 60 par exemple)

Si tu veux absolument le mode fenetré: FullScreen = OFF

Link to comment
Share on other sites

Qqun pourrait m'aider pour lancer le jeu en mode fenetré? :|

Tu ouvres ton config.cfg qui se trouve ici:

C:\Documents and Settings\*User Name*\Local Settings\Application Data\capcom\lostplanet

Dedans tu trouvera un paragraphe de ce style:

[DISPLAY]

Resolution=1280x960

RefreshRate=75Hz

FullScreen=ON

VSYNC=OFF

AdjustAspect=OFF

Tu changes ta résolution ici si tu veux te passer du mode fenetré. Tu entres une réso compatible avec ton moniteur (1280*1024 et Refreshrate a 60 par exemple)

Si tu veux absolument le mode fenetré: FullScreen = OFF

Je cherchais ce fichier config justement (sans le trouver puisque je cherchais dans program files :D)

Mais j'ai retrouvé le raccourci pour lancer le jeu en mode fenetré juste apres avoir posté : alt + enter

A partir de là, je peux acceder aux options du jeu, et modifier la résolution, et la fréquence video :yes:

Donc PROBLEME RESOLU :zarb:

merci ;)

Bonjour,

J'avais un problème de ce style, mais avec un jeu sur DosBox (rien à voir avec Lost Planet :D ) et une simple mise à jour des pilotes de ma carte graphique l'avait résolu.

Je suis TOUJOURS a jour :craint: !

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...